0

Wirecast go cannot connect ?

Dear all,

My problem is the app wirecast go cannot connect to my wirecast studio 12.1 on Macbook.

Both of them are same network.

9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • thanhtn said:
    My problem is the app wirecast go cannot connect to my wirecast studio 12.1 on Macbook.

     I'd like to help but I need more details. Please explain step by step and include versions (you don't mention OS, iOS, phone model). Please explain exactly what you see in Wirecast since "cannot connect" can present itself any number of ways.

    Like
  • Sorry, my wirecast run on Macbook Pro (OS Sierra 10.12.6)

    and iphone 8 (iOS 12.2)

    Like
  • thanhtn Wirecast 12.1 requires High Sierra and up. It's not compatible with Sierra (10.12.x).

    And please provide enough detail so I know what you're doing. Without steps, I can't troubleshoot.

    Like
  • Im having issues with WC go on iOS 13.4 can't seem to get ipv4 up and going after deleting and reinstalling Wirecast go 2.5 as well as resetting network connections still getting only ipv6

    Like
  • Joel Lugo said:
    Im having issues with WC go on iOS 13.4

     iOS 13.4 hasn't reached its official release version yet. If you'd like to ask us how our testing is going or report how your testing is going (include specific iOS 13.4 build you're using) do fill out the Wirecast Go report form.

    Like
  • CraigS  I’m a beta tester for Apple and  but even before 13 I haven’t been able to get Wirecast go to produce and ipv4 only ipv6 and like in my earlier post I’ve deleted the app reinstalled...have tried being in airplane mode, have reset my network settings on my phone, but still ipv6 and Wirecast sees my phone but no picture

    Like
  • Joel Lugo Yet it is working for many people (and does in my own testing). You can report it and list all the steps you've done and include that you've done them with the current release version of iOS. Perhaps record your steps (screen record on iOS) verifying that you're seeing IPv6 and not IPv4. 

    Like
  • CraigS even in my home where I should have a ipv4 address  I’m now getting ipv6 interesting enough the other day I happened to check just random here at home to see if it would give me ipv4 on my home network and it was...but today as you can see in the video it’s hasn’t, I’ve done all the same steps restarted the app, reset network settings gone into airplane mode etc...still and consistently ipv6 I tried to upload a video but it was too large 

    Like
  • Joel Lugo I believe an IPv6 address may appear if the app thinks it's using Rendezvous instead of local wifi as a camera. 

    Try deleting the app entirely. 
    Hard power down the phone.
    Power it back on.
    Download and install Wirecast Go again.

    Like
Like Follow
  • 7 days agoLast active
  • 9Replies
  • 93Views
  • 5 Following