0

Latency Issues when using screen capture

I'm noticing a latency issue when I use the screen capture option in the latest wirecast 8 version. I'm running on mac os high sierra using intel core i5. What can be done? Is there settings i'm missing??

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • If you're using built in Screen Capture (rather than the old Desktop Presenter) latency should be very low. I've not seen any reports of latency issues with Screen Capture.

    We'd need more details to see why you might be having an issue.
    Wirecast 8.3?
    macOS 10.13.3?

    Mac hardware specifics. What you're trying to capture? Monitor setup? How much latency?
    What else is running on your computer? Describe as if you wanted someone to duplicate everything about your setup and software running.

    Like 1
  • Hi Gary. I thought I'd add a couple of potentially useful resources around latency issues in general.

    Here's a succinct article about video latency broadly speaking: https://www.dacast.com/blog/video-latency/.

    I also found this article useful when I was having latency-related issues with my streams in the past, particular in terms of optimal encoder settings: https://www.dacast.com/blog/important-encoder-settings-live-stream/.

    Good luck with your streaming!

    Like
  • Erin Moberg, Ph.D. Thanks for posting those overviews important to live streamers.

    Like 1
  • CraigS You're welcome, and thanks for maintaining such a dynamic and useful forum community. I'm glad to be connected!

    Like
  • Erin Moberg, Ph.D. And You're welcome of course.

    Like
Like Follow
  • 2 yrs agoLast active
  • 5Replies
  • 329Views
  • 3 Following