0

Mute replay audio not working

I like the idea(feature) that you can record your replay audio and then pre-set it to be muted for playback. However I CAN'T GET IT TO WORK. It's still there when I play back the replay. I would settle for having default speed setting for all replays and just set it for 75% which would mute the audio on playback.  PLEASE HELP?

39replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I see no reply to this. I have the checkbox to mute the audio during replay to mute, but the sound still comes through. Why?

    Like
  • Works for me in Wirecast 12.2.
    Select Mute.
    Create Replay shot.
    Take Replay shot live.
    Audio is muted.

    Like
  • CraigS Yes, I can do exactly what you did perfectly well with NO replay template.  However, I do NOT play my replay without a replay template.  When you use a replay template (I've done it on two different computers), the mute does not work.

    Like
  • Jeffrey Feldman said:
    I do NOT play my replay without a replay template. 

     But you didn't mention that. You must describe in a way that can be reproduced.
    Before we attempt to reproduce please include exactly how you configured your replay template and confirm both the OS and that you are using Wirecast 12.2 specifically. 

    Like
  • CraigS I have a variety of replay templates that I've tried but it doesn't matter.  The mute does not work even if you use a template with no other content but the replay layer. I am using Wirecast 12.2.0 and Windows 10.

    Like
  • Jeffrey Feldman Tested and confirmed that when using a Replay Template the audio is not muted.

    Fill out the form and reports this and note that I've confirmed this as well. We'll send you a case number and investigate a fix.

    Wirecast Support Form

    Like
  • CraigS OK, thank you.  Will do.

    Like
  • CraigS Just so you know, I had already started a support ticket earlier because I wasn't sure how easy it was to get answers on the forum.  The ticket number is: Case #00661117.  But I'm afraid the person seems clueless as they did not know what the Replay Template Shot was.  Then, he told me to create a clean document and try.  So, obviously, he never understood what I was saying or tried to see if in fact there was an issue.  Do you think there's any chance of getting a fix before the football starts next Friday?  Thanks for your help.

    Like
  • Jeffrey Feldman said:
    they did not know what the Replay Template Shot was. 

    You can send them a response back using your case number that I've confirmed the issue. That way I can show them. It's very easy to confirm once you create the template.

    Like
  • Thank you.  Will do.

    Like
  • Jeffrey Feldman I'll check and confirm an investigation to fix happens. The case number helps me track it.

    Like
  • That's great! Thanks for your help.

    Like
  • Jeffrey Feldman You're welcome course. Already working with "the team" confirming the issue and writing up the start of the investigation.

    Like 1
  • 👍

    Like 1
  • I never heard back on Case #00661117 and whether or not the bug in muting replay audio when using a Replay Template was fixed.@CraigS

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • 1
      • Reported - view

      Jeffrey Feldman It looks like there's going to be work done on replay so they may determine whether to fix or do it differently. Sorry about the long wait. We're making a lot of progress as you can see with the release of 14.0 so this is under re-examination.

      Like 1
    • CraigS Thank you

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      Jeffrey Feldman I've confirmed Replay is on our "to do" list for some improvements in use. You're welcome of course.

      Like
  • Just tested this on ver. 14.0.1 and it is still not fixed. This has been hanging out there a long time, and I would dearly love to use my sponsored replay graphic as the replay is playing - but that is not possible right now given the lack of audio muting. Please pass along that some of us would very much like a simple fix sooner rather than a fix as part of an entire replay overhaul later. (No doubt an overhaul will improve many other improvements, but this bug is a killer right now for those of us who comment over our replays (but want the original play by play saved for use later).

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 wk ago
      • Reported - view

      David Brazeal Working on getting an update on this. I suspect there may be related concerns they are looking at addressing.

      Like
    • CraigS David Brazeal I do not understand this post.  When I first pointed out the bug a year ago, it was because the mute was not working when using a replay template.  This is NO longer the case.  It works perfectly since upgrading to 14.

      Like
    • That's interesting - I just tested it this week in 14.0.1 (running MacOS Catalina) and it did NOT mute the replay while running a template (unless I did something wrong). Maybe it's fixed in some cases but the underlying cause hasn't been addressed?

      Like
    • David Brazeal CraigS All I can tell you is that it mutes automatically.  Of course you need to configure your replay to check the box: "Mute replay clips containing audio".  You could also omit checking the box to capture audio in replays to begin with but we don't do that.  We have the audio in these video files but they are automatically muted when replaying.  The other thing we did when 14 came out is to rebuild every part of our program from the ground up so nothing was retained from version 13.  Maybe if you are using a replay template created in an earlier program, it is screwing it up.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 wk ago
      • Reported - view

      Jeffrey Feldman My experience is the same as David Brazeal  in that it does not mute when using a Replay Template. It does mute if you're using a Replay shot without a template.

      Like
    • Jeffrey Feldman Maybe it does for you, but not for me. I just tested it again to double-check. I captured audio and I checked the box to mute audio in replay, but the audio continues to play during the replay, as CraigS  is experiencing.  (With a new program, which I'd been doing before the text, but I double-checked that as well.)

      Like
    • David Brazeal CraigS Weird is all I can say.  As you know, I'm the one that pointed out the problem with the replay template a year ago.  I had this problem until upgrading to 14 and no longer have it.  I don't know why you do.   CraigS , did you recreate the test you made a year ago?  Why it works for me alone makes no sense.

      Like
    • Jeffrey Feldman It's possible the different between your setup and our setup is the cause of the bug - and maybe that will help track down what's causing it.

      Like 1
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 wk ago
      • Reported - view

      Jeffrey Feldman Could you do a screen recording showing exactly what you are doing from setting up the template, the replay settings, the playback? Perhaps it will illuminate a workflow.

      Like
    • CraigS I don't know how to do a screen recording.  Please let me know exactly what to do.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 wk ago
      • Reported - view

      Jeffrey Feldman On Mac you can do that with Quicktime or ScreenFlow (even in trial mode). On Windows there's a number of free programs that can do screen recording.

      Like
  • CraigS I use Windows.  Again, to be clear, I am not having this trouble any longer.  It works perfectly as designed.  You and I both had this problem when playing a replay shot with a replay template.  Now, I no longer have the issue so why test my system further?  As I asked above, have YOU done a new test to recreate the test you made a year ago?  Maybe it no longer happens in 14.  

    Like
    • Jeffrey Feldman As I indicated above, I’m using 14. I would be shocked if Craig is not using 14. If you don’t have the time or inclination to run the test, I get that — we’re all busy. But maybe you’ve provided a clue by indicating you run Windows. 

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 wk ago
      • Reported - view

      Jeffrey Feldman It's still considered a known issue by the developers since they haven't yet done anything to change it. The developers may want to see what a working instance looks like so they can match and test that.

      Like
  • CraigS David Brazeal I have no problem making a test but the fact is that CraigS and me had the same problem a year ago and I no longer have the issue.  I simply do not understand the test that is required.  I am simply using a replay template with very little in it.  It has a logo and some text; that is all.  The test made by CraigS a year ago was on 13, NOT 14.  If CraigS repeats the test previously made on Wirecast 14, I bet it comes out the same as mine.  Maybe it is a Mac problem.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 wk ago
      • Reported - view

      Jeffrey Feldman I tested in 14 using a Replay Template and the Replay did not mute despite mute replay clips containing audio being selected.

      It would be good to see what you are doing and why it might be working for you.

      Like
    • CraigS OK, I will send something to show my result.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 wk ago
      • Reported - view

      Jeffrey Feldman Thanks. We need to see all the steps so it can be set up and reproduced.

      Like
  • CraigS  David Brazeal  I am rather embarrassed to find that I was giving incorrect data.  I really apologise that I wasted your time by falsely reporting that the replay template was accurately muting video.  This is false.  What happened was in moving everything to version 14, I accidentally hadn't set up the iso configuration specifying the replay template.  It was configured as not using a template.  The reason I hadnt noticed this was the fact that my replay template was very simple and I had added a stinger transition to use for replays in the meantime.  So, in summary, the auto-muting for replays done through a template is still broken.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 days ago
      • 1
      • Reported - view

      Jeffrey Feldman oops. We'll keep working on the fix.

      Like 1
Like Follow
  • 3 days agoLast active
  • 39Replies
  • 282Views
  • 4 Following