0

Zoom L-8 mixer and no additional audio input support. Multi-track Input Maper. Problem with the mix.

Although the ZOOM L-8 driver is detected correctly and the Multi Track Input Maper correctly indicates the number of independent inputs, it is not possible to mix, turn on and off them independently. Despite picking a particular track from the mixer, it all adds up to the total. Due to this problem, it is not possible to release, for example, a bilingual soundtrack from the ZOOM mixer on track 1 Polish VOICE and on track 2 ENGLISH VOICE because all tracks overlap.

Is it a general problem or just this ZOOM mixer? Please check the problem.

p.s. In addition, it would be good to access the Multi Treack Input Mapper using a keyboard shortcut, not only after selecting the icon "MAP" in the sound tab.

Chris.

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Krzysiek Sobieranski said:
    Is it a general problem or just this ZOOM mixer? Please check the problem.

     I'm sorry but you're posting this as a feature request. Please make a determination. You may want to test with another mixer to confirm your mixer is or is not the cause.

    Like
    • CraigS 

      That's right. Although the topic was covered in another post, the problem still persists. I tested two mixers, as well as two versions of WIRECAST 14.3.4 and the current BETA. The problem has not been solved at all "WIRE 19179", which is also included in the mentioned other post: https://telestreamforum.forumbee.com/t/q6hpr8d/cant-select-a-single-audio-channel-from-zoom-livetrak -l-12.

      I have additionally reported the matter today to the manufacturer ZOOM in order to consider this issue also by them. I received a reply that the matter would be transferred to headquarters in Japan.

      It is difficult to say where the problem lies, but since you have undertaken to fix it, which is indicated by WIRE 19179 and it was allegedly resolved, you should look at it again.

      This is my explanation. In fact, the topic should not be in the development tab, so please delete it or move it to another section. I can't do this anymore. Sorry for inconvenience.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 9 days ago
      • Reported - view

      Krzysiek Sobieranski the issues is WIRE-19422 and is still under investigation.
      WIRE-19179 was wrong assignments, a different issue as far as the developers are concerned and is resolved. Similar symptoms may be different issues with different causes and resolutions. The current issue is not related to wrong assignments as far as the developers are concerned. It's a channel mixing issue.

      Like
    • CraigS OK, I am happy with the next WIRE number. I also understand that mixing and sound separation are slightly separate issues, although from my point of view both topics are quite congruent, so I compared them to WIRE19179. Thank you.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 8 days ago
      • 1
      • Reported - view

      Krzysiek Sobieranski We're looking at testing a Zoom mixer directly.

      Like 1
    • CraigS I'm glad. I hope a solution can be found. Fingers crossed. :-)

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 8 days ago
      • Reported - view

      Krzysiek Sobieranski 👍

      Like
Vote Follow
  • 8 days agoLast active
  • 7Replies
  • 29Views
  • 2 Following