0

Grey shot layer

I've added a mic to a shot and it works, however, it appears grey in the list. Why?

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 4 mths ago
    • Reported - view

    Generally that's a video shot feature if you've turned of visibility (eyeball to the right when you hover)
    Have you updated to Wirecast 15.1.1?
    What OS (be specific)?
    Can you test in a new document?

    Investigation WIRE-20849

    If you Replace a video shot with visibility turned off to an audio shot it appears gray as well in my testing. The gray can't be changed even if the audio is not muted.
    Can you please test with a new document to determine what causes this state for you you?

    Like
    • CraigS I am using 15.1.1

      OS is Mac 12.5.1

      Does NOT appear grey in a new document (or even another shot in the same document).

      It appears to be working, however, I don't want to go live and have an unforeseen problem.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 wk ago
      • Reported - view

      Peter Schmitt Implemented in Wirecast 15.2 BETA. Please do test.

      • WIRE-20849: Fixed a display issue where Audio Shots in Shot Layers appeared grayed o

      Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 4 mths ago
    • Reported - view
    Peter Schmitt said:
    It appears to be working, however, I don't want to go live and have an unforeseen problem.

     So far the issue seems only cosmetic. Audio shots behave normally whether grey or not.

    Like
Like Follow
  • 3 wk agoLast active
  • 4Replies
  • 13Views
  • 2 Following