0

Text File Shows More Than Text

I am looking at using the text file read, and it is displaying all of the text file information and not just the text in the file. Screen shot attached (Test Text is the intended text to be shown). I see this in both 14.1 and the Beta 14.2. Looking to try to use this as a way to show presenters Q&A for live events going to multiple platforms, but the extra info makes this unusable for this. Is there a way to turn this off or do I need a different file type? I am on Mac using text edit. I have tried plain and rich text, local and remote file (which is what I would want). 

2017 iMac Pro 10.14.6

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • That doesn't look like a text file.
    Text files end in the extension .txt
    In TextEdit
     

    If you do not do that
    That file might be another format such as .rtf
    These, from TextEdit for example, are not text documents
     
     

    Like
  • CraigS ,

    Thank you. That resolved my issue. I had selected plain text in the preferences but it apparently did not do so upon the save. 

    Jake

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 9 days ago
      • Reported - view

      Jacob Cook 👍

      Like
Like Follow
  • Status Answered
  • 9 days agoLast active
  • 3Replies
  • 12Views
  • 2 Following