0

ThetaV 4K input not working in 13.1 Beta

The input footage from the thetav is not working at all. The device does work with other applications but the source in Wirecast does not show the input from the camera, only the driver static placeholder.

9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I should mention, I'm testing this due to the mention of the WIRE-16184 bug. Interestingly, my previous bug for this was that the driver was upside down and then no longer showing up: WIRE-13872

    Like
  • HI, can you confirm: your ThetaV WAS working in 13.0, right? (WIRE-13872 status is closed as no longer a problem, as the last info we had from you was "The Theta V is now back in the sources available and is the correct initial rotation")

    Like
  • lynn_elliott The orientation was correct, but at the time of launch I was lending the camera out to somebody and couldn't test the actual feed from the camera, only that the driver installed was no longer showing up upside down.

    Like
  • lynn_elliott Please find the video attached. I just downgraded and confirmed that 13.0.2 does indeed work:

    Like 1
  • Matthew Potter  awesome. thank you. That helps isolate what the issue might be there.

    Like
  • I don't think this has anything to do with our new JPEG decoder because RGB is the chosen/only video format option.  Obviously you'd have to choose JPEG in order for the JPEG decoder to come into play. It looks like Wirecast is reading what the camera+driver is outputting.  It's just that placeholder image instead of the video feed.

    I just tested a 2160p30 RGB sample source on a Dell XPS 15 laptop and had no problems.

    Maybe the camera is providing bad timestamps and Wirecast is dropping all but the first frame because they appear to be out of order?

    Like
  • Matthew Potter Can you send me your support logs? (Wirecast > Help > Send Support Information> Save Support Information) Preferably email that directly to me. (lynne@telestream.net). Thanks!

    Like
  • Matthew Potter Well, so far we have been unable to reproduce this with any cameras we have in house. (We don't have this particular camera). But the fact that you confirmed that it worked in 13.0.2 is really puzzling - because we didn't change anything (obvious) between 13.0.2 and 13.1 beta that would have caused this to suddenly not work. (So, just confirming: you say it worked in *13.0.2*... you didn't by chance mean *12.2*?)

    I am going to look into buying this camera - but in the meantime, are there any settings or drivers on your end that could be affecting this? 

    Do you use this camera for streaming?

    Like
  • lynn_elliott I truly mean 13.0.2.

    As for additional drivers, not that I can think of considering that the device works in other software just fine.

    Luckily this isn't a production related issue but it is bizarre to see it stop working. The original intent of me even trying it for this beta was the mention about how performance was supposedly improved with 4K and based on previous version, Wirecast was just not a viable option for 4K output at all. I was hoping that this beta would bring it up to a level where it would be possible as I still want to build out my dynamic motion graphics for live 360 VR.

    Like
Like Follow
  • 1 mth agoLast active
  • 9Replies
  • 43Views
  • 3 Following