Clip audio will mute after loading a camera into a layer.

Mac Pro 2017 i7 & 16GB RAM 

Wirecast 9.01 

Cameras into ATEM Television Studio HD with latest firmware 

Program Out to Ultra Studio 4K 

Analog Audio form Ultra Studio 4K out speakers 

1. Wirectast New Document 

2. Load a 1080P Clip 29.97 into Layer 2 

3. Play the clip in Preview and sounds fine 

4. Play the clip in Program and sounds fine as well 

5. Load the ATEM switched Camera into that same Layer ( No matter which Layer I use ) And the Loaded Clip audio is gone!!! 

6. Need to re-start the Wirecast and a New Document needs to be created. 

7. Using the same document twice will not work. 

Video Link: https://youtu.be/Iga12T-YBkc

Note: If I load the same clip bun now using my Mac's isight camera the system works fine!! (No matter if it is in the same layer or another one) 

This is my 3rd day since I purchased wirecast and believe this is the main thing keeping me from moving to the next set of test! fist event is in 2 weeks and really nervous about this! 

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Eduardo Solana said:
    Mac Pro 2017 i7 & 16GB RAM 

    I assume you mean MacBook Pro as shown in your video.

    Audio looks like it's still there. Meters are moving. It's just not being heard by the monitors. Adding the capture card impacts your monitoring it seems.

    I'd need to know how you have monitoring setups. This includes the macOS System Sound Output, Wirecast > Preferences > General > Audio Interface and whether you're using Wirecast > Output > Multi-Viewer Output or if on Wirecast Pro, it's Video Output (which can be sent through Blackmagic cards).

    Reply Like
  • CraigS Here you go!        

    Reply Like
  • Eduardo Solana Setting output to the video card through system preferences may not work for monitoring.

    As a test set output and Wirecast Audio Device (in Wirecast Preferences) to Internal Speakers. 

    Reply Like
reply to topic
Like Follow
  • 4 mths agoLast active
  • 3Replies
  • 134Views
  • 2 Following