Rendervouz link does not open Wirecast Go app

Hi, trying to test the demo version of Wirecast with Rendervouz and Wirecast Go, but my Iphone X is not opening Wirecast Go with the link but opening a website and telling me to use a IOS device and Install wirecast go. Where is the problem? 

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Delete Wirecast Go. Hard power off the phone and then power it back on. Reinstall Wirecast Go from app store and try again.

    Reply Like 1
  • Unfortunately did not solve the issue! Still not working.

    Reply Like
  • Anne-Maarit Sepling What version iOS and Computer OS are you using?

    When you open Wirecast Go and click on the Gear icon what is your Direct Cam to Wirecast setting and what IP address do you see at the bottom of that page.

    Reply Like 1
  • Anne-Maarit Sepling

    Also, how are you sending/receiving the Rendezvous link to the iPhone?  Some apps will try to open the link inside of their own browser which will prevent the Wirecast Go app from launching.  I'd recommend sending the link via text message or email and seeing if it works then.

    Reply Like 1
  • Thanks, I used Facebook Messenger, so this might be the problem :).

    Reply Like
  • This problem solved. Now having problems with the stream stopping when ever it wants... :(

    Reply Like
  • Anne-Maarit Sepling 

    Anne-Maarit Sepling said:
    Now having problems with the stream stopping when ever it wants... :(

     Start a new thread for that and describe in detail.

    Reply Like
reply to topic
Like Follow
  • 2 mths agoLast active
  • 7Replies
  • 148Views
  • 3 Following