0

LinkedIn Live API Error "Unable to post."

LinkedIn Live can be temperamental. Previously I've learnt to just restart from scratch and do a new output settings.

But today I got a new one .  It streams for about a minute, then "LinkedIn Live API error occurred. Unable to post." Nothing shows on LI.

 

The refresh doesn't work.

 

Anyone else seeing this? Ideas?

19replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Joly MacFie said:
    It streams for about a minute, then "LinkedIn Live API error occurred. Unable to post."

    Wirecast 13.1.3?
    We fixed a couple of LinkedIn related issues in the public beta of Wirecast 14 if you're willing to try.

    Like
    • CraigS Thanks. I will, and report back.

      Like
  • It's working! Whether that's down to the beta or something else I can't say for sure.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 5 mths ago
      • Reported - view

      Joly MacFie Great to hear. Thanks for the confirmation. We did fix some Linkedin related things in the beta.

      Like
  • I'm having the same issue. I restarted everything, created a new document, with new output settings. It worked once for LinkedIn but never again, and i keep getting an API error. 
    I  logged on LinkedIn before with wirecast with the same settings never had this issue before and i need to find a solution to make it work. Its hard to accept that it worked once because i restarted my computer, but now that trick isnt working anymore. 
     

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 mths ago
      • Reported - view

      Hmahdy96 Update to 14.0.1 Mac or 14.0. Windows.
      Log out and back in to Linkedin in Wirecast.
      Please make sure you are using the correct login between the two options which is On Behalf of an Organization or As Member. Some people use the wrong login for the account.

      Please post step by step what you are doing.

      Like
      • Hmahdy96
      • hazem_mahdy
      • 3 mths ago
      • Reported - view

      CraigS Updated to 14.0.1 Mac

      I got a response from support to reset preferences through support assistant in applications and tried to broadcast again, in 8 seconds I got the same results.
      Opened Wirecast, output settings, selected LinkedIn live preset as is.

      Logged into LinkedIn on behalf of a member, credentials were approved. Pasted the event link from the browser onto the event bar, selected private and verified event. Hit the "create broadcast" and save. 8 seconds later i get the same API error. I even tried it another time by selecting a public event but that didn't help either.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 mths ago
      • Reported - view

      Hmahdy96 
      It's possible Linkedin is experiencing a problem. We're investigating.

      Our investigation reference number WIRE-17977

       

      Like
  • Hmahdy96 said:
    got a response from support to reset preferences

     Can you post the case number here?
    I'll see if we're overlooking something or, perhaps, Linkedin changed something.

    Like
  • CraigS said:
     Can you post the case number here?

    I believe I've found your case. 
     00784194
    We tested on our end and we're seeing the same thing you are, hence the possibility that Linkedin may be having an issue as noted above.

    Like
  • Hey Craig, thats my case. 

    I hope this will be the last updates they do for the week. I will continue to test some more through out the day just to be sure its ok.
    Thank you for your support.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 mths ago
      • Reported - view

      Hmahdy96 Keep testing as will we for sure. You're welcome of course.

      Like
  • Hi 

    Any news on this? I am having the same problem with the latest version of Wirecast. 

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      Jose Almeida There was an issue Linkedin's side which they fixed. As per the original post 

      Joly MacFie said:
      It's working! Whether that's down to the beta or something else I can't say for sure.

       LinkedIn's response at the endo of September"

      Earlier this week, a backend update on LinkedIn's side resulted in an unintended issue with the validation process for live video. When a broadcaster tries to go live, our system checks that live video content is available before creating a new live post. This backend update impacted the timing of this check, resulting in problems validating the stream. This is why they saw the stream shutting down when they tried to go live. This was only happening for streams where the broadcast tool made multiple attempts to connect, which is why it wasn't impacting everyone. Engineering updated the live validation process, which should fix the issue. 

       

      Jose Almeida  please confirm you aren't having an issue with your account. That it is authorized and the person attempting to stream is authorized. 

      Please post any messages you're getting as the previous issue was fixed.
      Please confirm the exact version number of Wirecast. If you are on 14.0.4 you may want to test Wirecast 14.1. Beta as there may be other LinkedIn issues we're working on. 

      Like
  • I will say that I have occasionally had issues since, but generally remaking the project from scratch has fixed it.

    Once I did get some bizarre error, but I waited a few hours and it went away.

    Like
  • Hi, 

    How can I acess the beta?

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      Jose Almeida Here's the beta link. One of the fixes involves LinkedIn.

      Like
  • Thanks 

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 mth ago
      • Reported - view

      Jose Almeida 👍

      Like
Like Follow
  • 1 mth agoLast active
  • 19Replies
  • 51Views
  • 4 Following