0

Playlist low frame rte

Good day.

We are facing this problem after your last update.

Previously, three channels were launched without problems. And now we are getting a loss of frames. You can watch the video for yourself.

113replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • Ilqar
    • Ilqar
    • 1 yr ago
    • Reported - view

    Good day.

    We are facing this problem after your last update.

    Previously, three channels were launched without problems. And now we are getting a loss of frames. You can watch the video for yourself.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar Please confirm you have updated to Wirecast 14.2.1.
      It looks like you have having a problem with low frame rate in Playlist.
      What version were you one when this last worked?

      Please create a New Blank Document and import just one file. Do not create a Playlist. Play the file back in the Live area and see what it looks like.

      Like
    • Ilqar
    • Ilqar
    • 1 yr ago
    • Reported - view

    Yes, we have the latest version of the program.

    Unfortunately, the problem was solved only by restarting the server and restarting all playlists.

    We even tried to completely close and restart the program, but this did not help either.
    There were no such problems before the update.

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view
    Ilqar said:
    Unfortunately, the problem was solved only by restarting the server and restarting all playlists.

     If it is working now perhaps that solved the problem. Sometimes updating to a new version may impact a document.

    Like
    • Ilqar
    • Ilqar
    • 1 yr ago
    • Reported - view

    WELL this can't go on forever. It would be logical for you to check the update file or release a patch.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar Sorry but I'm not sure what update file you're referring to.  I don't see any other user reports that match yours. Since you mentioned restarting fixed the issue it may have been with the document or the computer's resources needed for the number of files in your playlist.

      I previously recommended you test with a New Blank Document and one file. In order to troubleshoot you'd should follow our instructions since we have no reports of this for us to test otherwise. I'd like to help but you have to follow our instructions.

      Like
    • Ilqar
    • Ilqar
    • 1 yr ago
    • Reported - view

    Hello. How I can download 14.0 version Wirecast. 
    Because we cant work with Wirecast latest version. So many error so many freeze. We need back to Wirecast 14.0

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar at this link under Previous Versions but I don't think that will fix the issue since there have been no major changes to Playlist.

      Like
    • Ilqar
    • Ilqar
    • 1 yr ago
    • Reported - view

    Regardless of the changes, these friezes occur. We just got tired of restarting the server every time. There were no such problems on the previous version of Wirecast. If we were, we would immediately write to you about them. After the update, friezes began to appear.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar if you see the issue in the earlier version of 14 you install then it does mean something else changed. 

      Like
    • Ilqar
    • Ilqar
    • 1 yr ago
    • Reported - view

    You misunderstood. There are no problems with the old version, or rather 14.0. Problems came out with the version update to 14.2.1

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar rolling back to 14.0 fixes the issue. You've confirmed this?

      You may want to test 14.3 Beta to see if that fixes the issue as well.

      Like
    • Ilqar
    • Ilqar
    • 1 yr ago
    • Reported - view

    Not yet confirmed. We will check the work of version 14.0 at the end of the week.

    Like
    • Ilqar
    • Ilqar
    • 1 yr ago
    • Reported - view

    We have installed version 14.0 and will be testing to verify. If there are no problems, we will conclude that they were due to the update. And until a patch is released that fixes this bug, we will not update to the new version.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar It's possible that the newer version of Wirecast may be having issues with some codecs.
      Can you list the codec types/containers you are using and possibly how many of each?

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar The developers would like one of your source files so we can test on our system.

      Like
      • Ilqar
      • Ilqar
      • 1 yr ago
      • Reported - view

      CraigS 

      Hello.
      We have been using files with this codecs for several years at Wirecast. By the way, with version 14.0 there were no longer those freezes and frame loss. 

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar Thanks for confirmation on 14.0.
      The developers would like one of your longer files to test with. 

      Like
      • Ilqar
      • Ilqar
      • 1 yr ago
      • Reported - view

      CraigS 

      All of our files are over 1 GB in size. Let me think about where we can drop the file to download. Unsubscribe as soon as I do.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar We can handle large files.

      Like
      • Ilqar
      • Ilqar
      • 1 yr ago
      • Reported - view

      CraigS Ok soon i wll send you link WeTransfer and you can download there some our files

      Like
      • Ilqar
      • Ilqar
      • 1 yr ago
      • Reported - view
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar Thanks for that. The developers will use for testing.

      Like
      • Ilqar
      • Ilqar
      • 1 yr ago
      • Reported - view

      CraigS 

      Hello. I want to note that we have been using the old version of the program for a long time. And it works just perfect. How are your tests going?

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ilqar We've been testing 14.2.1 and can't duplicate the issue. We don't have other reports of this yet either.

      How long does it take for the issue to show?

      Like
Like Follow
  • 2 mths agoLast active
  • 113Replies
  • 157Views
  • 3 Following