0

Episode Suddenly won't open. Stuck on Setting up connections

I have had Episode for years without any issues. It is on a Windows Server 2008 machine. I was running Episode 7.3 and it just stopped. I restarted the server and tried reopening it. When it tried to open I get the hour glass and it just sits on loading and says Setting up Connections. I tried throwing out the temporary files and that did not help. I tried repairing it and tried reinstalling Episode. I then resorted to reinstalling Windows Server 2008 completely and installing the latest version of 7.5. Nothing seems to work.

Any ideas?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Episode 7.5 requires Server 2012 as per the Release Notes Also the Notes state that Episode 7 does not support Server 2008.

    Like
  • True, but it did work perfectly fine on it for at least the past 3 or 4 years. We updated from 6.5 a long time ago. Maybe finally something on my system updated and caused it to stop.

    Like
  • jim It's possible an update can cause an issue. Ideally one should "freeze" a system if critical software can't be updated. You could try a drive with a clean install (swap the boot drive for example).

    Like
  • CraigS

    thanks, I ended up placing it on another machine and it does happen to have Server 2012. It opens on this one fine.

    Like
  • jim That's good to hear. Thanks for confirming.

    Like
Like Follow
  • Status Answered
  • 3 mths agoLast active
  • 5Replies
  • 18Views
  • 2 Following