0

BETA 15 Layer thumbnail flickering

Noticed today that beta 15 layer row thumbnails are flickering.

Here is example video how it shows.

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Roope Berg : Thank you for trying the beta and thank you for the feedback!  Some initial questions:

    * What kind of GPU do you have in your machine?

    * If you switch render engine (in the 'Advanced' section of the Preferences) from Direct3D 12 to Direct3D 11, does the problem go away?

    * Can you reproduce with a "simpler" document?

    Like
      • Roope Berg
      • Roope_Berg
      • 5 mths ago
      • 2
      • Reported - view

      Simon Clarke I will get back to this tomorrow with the specs.

      Like 2
      • Roope Berg
      • Roope_Berg.2
      • 5 mths ago
      • 1
      • Reported - view

      Here they are:

      GPU is Nvidia GeForce RTX 2060 SUPER

      The sample document is in my world the simple version, but will make one that has fewer things and report back on that.

      Like 1
    • Roope Berg Thank you Roope for your feedback. Can you try to switch the render engine (go to Preferences > Advanced> and switch from Direct3D12 to Direct3D11, and try your workflow: Do you still see the flickering?

      Like
  • Just wanted to report back that yesterday I got this on 15Beta2 with Nvidia 3070Ti GPU. Running Direct3D12.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 mths ago
      • Reported - view

      Roope Berg as per above did you try switching to Direct3D11?

      Like
Like Follow
  • 3 mths agoLast active
  • 6Replies
  • 94Views
  • 5 Following