0

Video Not Recording

I have my fujifilm x-Pro 2 webcam setup and it is showing as connected in the configure recording window, but when I end the recording the video from that camera is not there.
What am I missing?

Note:
If I use that same camera in OBS
Then if I use OBS as a virtual camera in Screenflow it works.
But I would rather just use the camera directly in Screenflow
Since it shows as an active camera to use, I do not understand why it is not recording

 

These apps connect to and work fine with that camera
      Skype, Zoom , Around & ManyCam

 

macOS 11.4 Big Sur
ScreenFlow 10.0.2 (31833)

45replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • Mike Murphy
    • I help people figure things out.
    • Mike_Murphy
    • 1 yr ago
    • Reported - view

    +1 for support for Blackmagic ATEM Mini Pro as the camera preview is working in the Configure Recording window, but no recording on the timeline. My workaround has been to use the Elgato Camlink which does work, but would love to be able to use the ATEM with Screenflow 10 as it did work just fine in SF9.  Thanks! 馃憤

    Like 1
    • Mike Murphy With 10.3 Beta it worked now with my ATEM Mini. 

      Like 2
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Ren茅 F眉rst Thanks for confirming.
      The fix is coming soon.

      Like
    • Ren茅 F眉rst Nice - that's great to hear. I went back to ScreenFlow 9 for now and things work again but hoping the upcoming fix gets everything back to normal with using the ATEM Mini + Screenflow 10.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Dan Wahlin Sorry about the inconvenience. We're hoping to get this out in a few days if you find any surprises.

      Like
    • CraigS Thanks. Looking forward to it. Fortunately v9 works fine for now and I can edit in v10 (with the cool new title features). 

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Dan Wahlin 馃憤

      Like
    • Mike Murphy
    • I help people figure things out.
    • Mike_Murphy
    • 1 yr ago
    • Reported - view

    Awesome and thanks for the confirmation Ren茅 !

    I figured it was just a matter of time before it got sorted out, but happy to hear that a fix is in the works. 馃憤

     

    -Mike 

    Like
    • Mike Murphy Where can we DL the beta?

      Like
    • Jimmy Newland The ScreenFlow beta is not publicly available. The ScreenFlow team is currently wrapping it up for public release very soon. 

      Like
    • Robert P is that the beta to which this thread refers?

      Like
    • Jimmy Newland Correct.

      Like
    • Robert P how is it that some have access to it? Will the version be done before school when I need it to record lessons for my classes?

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Jimmy Newland The beta was distributed to a few people who were willing to test and report to confirm we've fixed the issues. With fixed confirmed the fix should be released in the very near future. We're working as fast as we can to get this out live.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Jimmy Newland ScreenFlow 10.0.3 has just been released. Please install reboot and test.

      Like
    • CraigS It seems like it's working. Recorded video and audio from my external Aukey camera attached to my CalDigit box. Thanks!

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Jimmy Newland You're welcome of course.

      Like
    • Mathias
    • Mathias
    • 1 yr ago
    • Reported - view

    My camera is now working as expected, thanks!

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Mathias You're welcome of course.

      Like
    • Mike Murphy
    • I help people figure things out.
    • Mike_Murphy
    • 1 yr ago
    • Reported - view

    Hi all,

    I just wanted to confirm that the 10.0.3 Update (7/29/21) resolved the issue with the Blackmagic Atem Mini Pro for me. Recordings from my DSLR plugged into the Atem showed up on the Timeline after stopping the recording.

    All good. Thanks for the fix! 馃憤

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Mike Murphy and thanks for confirming.

      Like 1
Like Follow
  • 1 yr agoLast active
  • 45Replies
  • 123Views
  • 12 Following