0

Why does ducking stop working with nested clips?

I have a music track and a voiceover track.  Each is composed of numerous edited clips which have been nested once finished with their respective edits. 

During the edit process I had ducking enabled on all the VO clips, and ducking behaved fine.  Now that I'm instead working on the final timeline with the two nested clips, I disabled ducking on all the raw VO clips, and instead want to enable ducking for the nested clip.  However ducking seems to be completely ignored, and music volume is up at 100% no matter what, all the time.

Does the ducking feature not work on nested clips?  Given there is no real volume automation, this is by far the most practical way to accomplish what I need quickly and without using 4rd party tools just to do a simple audio mix like this.  How can I get the ducking to behave?

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view

    Tested ScreenFlow 9.0.7. Confirmed that ducking does not work on Nested clips. Some features don't work on Nested clips. It should either work or if it can't then it shouldn't appear to be applied and have no effect. Started investigation FLOW-10834

    Like 1
  • Fantastic so it wasn't just me... thanks for digging deeper!

    Like
  • BTW for anyone with this issue, my "solution" was to apply "automation" with audio actions to the nested music clip.  Awkward and a bit clunky, but ultimately it worked well.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Jonathan van Clute Thanks for noting that. We are certainly investigating the issue in the meantime.

      Like
    • Mike BW
    • Mike_BW
    • 4 mths ago
    • Reported - view

    I'd like to report that enabling Ducking on a nested clip (with audio in it) is still not functioning as expected, in ScreenFlow 10.0.5.  M1 MacBookPro (16", 2021).  macOS 12.2.1.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 4 mths ago
      • Reported - view

      Mike BW Thanks for reporting. It's still a work in progress. Sorry about that.

      Like 1
      • Mike BW
      • Mike_BW
      • 4 mths ago
      • Reported - view

      CraigS Understood.  My simple workaround was to export an AIF of the project VO only, then import that and apply ducking to it.  Finally, enable the music track audio.  

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 4 mths ago
      • Reported - view

      Mike BW Sorry that it's taking so long. That's a good (if awkward) workaround.

      Like
Like Follow
  • 4 mths agoLast active
  • 8Replies
  • 15Views
  • 3 Following