0

Wirecast and BlackMagic DeckLink Quad HDMI Recorder issue

We are running Windows 10 and Wirecast Pro 14.0.4 on a new install. We are attempting to add a source from a Blackmagic Decklink Quad HDMI Recorder capture card. When we try and add the source, a dialog pops up with "Fatal Application Exit error:  An unhandled exception occurred." and Wirecast closes down. Also, the status of the source says “Error” with a red background.

We have confirmed that the video source will display fine in Blackmagic Media Express and OBS. 

Has anyone else encountered this that knows what we might do to fix? Thanks,

Will Findlay

Children's Mercy Hospital

   

12replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Also, I used the Support Assistant, but I clicked “Save Report” instead of “Send Report” accidentally. So here is that report.

      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Will Findlay Thanks for the report I'll submit it.
      Are you using BMD Driver 11.6?

      Like
  • I have confirmed that the version of Blackmagic Desktop Video Software is 11.6. Does that mean I am using BMD Driver 11.6? Do I need to look that up somewhere else?

    Like
    • I found where it says what Driver it was using and can confirm it was 11.6. I upgraded to 11.7 to see if it would help. Now it allows me to add the first HDMI port from the card, but no image shows.  Then when I switch from Manual to Automatic detection, it crashes.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Will Findlay Thanks that's valuable information. We're investigating.

      Like
    • CraigS ok thanks! Here is a new report if it helps

      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Will Findlay 
      Thanks for that. We may have a beta that fixes this as early as Monday as we've seen this happen before.

      Like
    • CraigS Hi Craig, I was just curious if the beta that came out November 16 may have addressed this issue. If so, we will give it a shot tomorrow!

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Will Findlay There's certainly been improvements in that regard. Do test and report in the beta forum. 

      Like
    • CraigS Yes! The beta resolved our issue. Thank you!

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Will Findlay Thanks for confirming,

      Like
    • Joseph Boy
    • Joseph_Boy
    • 9 mths ago
    • Reported - view

    I do have a question about the DeckLink Quad.  Are you still using it? Does it do a good job for you.  I am trying to upgrade from webcams to HDMI cameras but wanted to see if the quad decklink was easy to use with wirecast first.

    Like
Like Follow
  • 9 mths agoLast active
  • 12Replies
  • 174Views
  • 3 Following