0

Live audio input to Rendezvous - Effects ignored

Ticket(s): #00753563
Jira: TBA
Forum Link: https://telestreamforum.forumbee.com/t/60hxplq
   
Summary: Live audio input to Rendezvous - Effects ignored
Description:

Steps to reproduce:

  1. Setup a new document.
  2. Add an audio source. (I am using a USB connected Rode NT-USB microphone).
  3. Send that shot live.
  4. Create a Rendezvous session, and set the audio input to “Live output”, and turn off all other checkmarks.
  5. Have someone connect to rendezvous.
  6. Open the Audio Mixer using command-u (on a mac)
  7. Add the "Delay" effect in the audio mixer.

Expected result: Remote rendezvous guest hears the effect, just like remote audience.

Actual result: Remote rendezvous guest still hears unprocessed audio from the microphone with no delay effect.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 1 mth agoLast active
  • 15Views
  • 1 Following