0

Rendezvous feed to guest improved but was not reconnecting guest

I made a first test (almost real) with 3 guest on Rendezvous new beta (Wirecast 13.1.2) and the feed back to guest was perfect. Had 2 other issue: 1 guest experienced sometime "noise" on his video feed (this could have been his bandwidth, but I still mention) - screenshot 1 - and the second and most important that if guest closed their browser they did'nt come back in the scene I already prepared before they closed the browser (the usual question mark appear) and had to redo the scene while they were still showing in the Rendezvous (screenshot 2, but I forgot to take the Wirecast questions mark screenshot).

Audio was very good.

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • Justin
    • Justin.2
    • 2 yrs ago
    • Reported - view

    We ran a test today with 5 guests and we had one guest that was losing the connection and 2 other guests getting freezing a lot. Really want to use this with our clients but we cannot trust Rendezvous at all in the production side, just sticking with Zoom for now.

     

    Any guests having their laptop fans and cpus getting spiked at full speed? I have been seeing that happen for all guests on our tests

    Like
  • Justin Thanks for posting!  Were you using the beta of 13.1.2 ?

    Like
    • Justin
    • Justin.2
    • 2 yrs ago
    • Reported - view

    Simon Clarke Yes

    Like
  • Justin Was anyone sharing their screen during the session?

    Like
  • Simon Clarke No. But one had to restart the computer ad even if reconnect to the same Rendezvous session was not put back in the scenes already prepared before he disconnected.

    Like
Like
  • 2 yrs agoLast active
  • 5Replies closed
  • 62Views
  • 3 Following