Wirecast Go & IPv6

So I call up WC, and WC Go. I look in the settings for the IP address, and it gives me the IPv6 address. 

I find the IPv4 address, and create a new WC document. I put in the IP from the phone, and it only projects just a blank screen. No video, no audio. 

11replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Wirecast 8.2 and Wirecast Go 2.1?
    Please confirm.
    Wirecast should normally detect it automatically but it's true sometimes you have to use the IP address.

    I'm also finding entering the IP address unreliable even when I know for sure there's no firewall.

    Confirm the versions and fill out the form. You can add that I've confirmed it as well.

    Wirecast Go Support Form

  • Yes. WC 8.2 and Go 2.1. Here's the thing - I decided to switch the phone to my 2.4 GHz alternative on my router (which is only IPv4), and it still would not send a video or audio signal. 

  • jeff There's definitely an issue. Do report it. Also note that changing from IPv6 to IPv4 didn't fix it.

  • I confirmed jeff 's problem, I found same problem and Wirecast Go randomly shows IPv4 and IPv6. What a unable to use feature.

  • Teerasej Jiraphatchandej said:
    randomly shows IPv4 and IPv6.

    Please report the issue using the previously posted form.
    When using Wirecast Go as an iOS Cam it should be IPv4. When using Wirecast Go in Rendezvous it would be IPv6 but there would be not need to ender that IP address. 
    When reporting you should verify that you are using iOS Cam and it's displaying an IPv6 address. Include screenshots and verification that you are not using it in Rendezvous.

  • I'm having the same problem - when I open Wirecast go it shows a IPV6 address and it doesn't connect to Wirecast 9

  • Jeffrey Zajas Delete Wirecast Go. Hard turn off and on the iPhone. Reinstall the Wirecast Go. Also go into the iPhone settings and reset the Network settings. Then start Wirecast Go. Make absolutely sure the Phone's wifi is on the same network as the Wirecast computer as well. Also try turning off the phone's LTE connection as it might be thinking you're trying to use Rendezvous (which uses IPV6).

  • Well I did delete it and it worked and today (Friday) fired up Wirecast Go and it reverted back to IPV6 - Then I did what you also suggested and turned of LTE (airplane mode) and it worked.. it's back to IPV4

  • Jeffrey Zajas Thanks for testing and confirming. Report this as well. We may need to think about how to make this easier or avoidable. Note would you did to get it to work but that you find it awkward. You may want to point to this thread so they can see there may be other reports of this.

    Wirecast Feature Request Form

  • CraigS I have the same problem, I tryed everything and wirecast go only shows the IP v6, not v4. I need to use my iphone as an IP camera, but the only way I managed to do it was using ndi tools and scan converter. But it has some latency... I wish WC Go were better. Can you help me out?

  • Carlos Mathias I listed troubleshooting techniques in this thread. Please follow the instructions. Otherwise I need more specific information in order to help.

Replies are closed
  • 1 yr agoLast active
  • 11Replies closed
  • 892Views
  • 8 Following