0

Focusrite Scarlett 2i2

Hi all


Just wanted to know whether anyone has had any problems/feedback with getting the Focusrite Scarlett 2i2 to work with Wirecast (non-Pro edition).

 

It comes with Abelton Lite as the software interface, so can Wirecast read this for its audio capture?

 

I'm thinking about getting it for its eq and compressor features but want to make sure there is no problems with Wirecast streaming a stereo mix of 2 mics.

26replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • You may want to search the forum. Some people are using Focusrite devices but some are reporting issues depending on the device. We haven't tested though so perhaps users can jump in and report.

    Like
  • I have Wirecast 7 running on a new MacPro and had problems with the audio input levels being too low coming out of my Bheringer mixer. There are no audio inputs on the Mac so I am using the Scarlet 2i2 to boost the level from the mixer (USB), then feeding into the Mac & Wirecast via the USB out on the Scarlet. I read posts by others using this setup and it has been a great solution for me. As long as you set your audio input in Mac settings to the Scarlet, Wirecast recognizes it with no problem.

    Like
  • Sam Collins Thanks for that user report. It's very much appreciated.

    Like
  • We use a Focusrite Scarlett 2i2 and WC-V6 and we have lost audio altogether a few times.  I blamed the USB cable, so we forced a coffee stir straw in the side of the USB to keep the connection tight.  As it seems the audio is lost when we bump the unit itself.

    Like
  • I am using a 2i2 into my Macbook Pro with no problems.  I am using a program feed from our radio console into the Scarlett.  Just make sure you open the audio settings and set your input and output to the Scarlett.  The trick for me was lowering the feed from the console into the Scarlett so it wasn't over modulated.

    Like
  • Ryan Oler Thanks for the user report.

    Like
  • Ryan Oler Have you used the 2i2 with two Mics, live at the same time? I need to Lav two subjects but can't figure out how to make both Lavs be live within the shot

    Like
  • I have not used two mics directly into the Scarlett, I am running audio from my radio console into it, but it runs two chanels at the same time just fine, and has separate gain control on each channel, so it should work.

    Like
  • Ryan Oler Does Wirecast see two separate sources or a single channel? That would be key.

    Like
  • I will test it for you today with two mics and get back to you with what I find.

    My crew was in Phoenix for Final Four and they are bringing the gear back today.

    Like
  • Ryan Oler Thanks in advance for doing that.

    Like
  • I tested today with two mics and it brings them in on their respective channels only.  So left mic is left ch, right mic is right ch.  Seemed to work well with the Sennheiser headsets I was testing with.  I did need to turn the gain all the way up on both channels, but these are headset dynamic mics with no extra amplification.  Once I started talking into them I had plenty of level (3/4 scale).

    Matthew Hoeger you will need to mono sum the audio in the shot properties so you get the output on both channels at the same time.

    Hope that helps everyone.  Off to my other station where I am capturing Facetime video into the system for our host who will be traveling to Milwaukee this week.

    Like
  • Ryan Oler Thanks very much for that report.

    Like
  • Thanks to everyone who has shared their experience...

    I've looked through the forums trying to figure out what's up.... I'm baffled and its bizarre how low audio levels are. 

    Running Wirecast version 7.5 into MBP Retina Late 2013 16gb ram Sierra 10.12.4

    2 senn wireless mics ew 100 + a shotgun senn mic into a Mackie 1402 VLZ pro board coming XLR Main out to USB sound into laptop

    I monitor sound in board and it's fantastic as expected. Monitor sound from laptop can't hardly hear a thing also confirmed in recordings I've done out of WC.

    It's not the levels calibration as the bars are barely even getting off the floor (so won't get up much past -36dbs)  so I'm just not getting level into the machine or the software.

    Funny thing is levels are fine in OBS w same setup 

    I've tried coming out of board on both R and L channels , making appropriate changes on audio control panel to reflect L or R. 

    Sound System Preference on MBP shows USB Audio Device just fine and Input Volume is turned up. 

    In order to get things they way they're supposed to sound I literally have to hold the shotgun mic to my lips. And then it sounds like it should.

    Can't for the life of me figure out what I'm missing.... 

    Anyone know where the magic switch is? 

    Thanks in advance for any suggestions...

    Like
  • R. Toole Make sure you're not monitoring through any USB devices. Use internal or the headphone/line out for monitoring.

    In Wirecast please check System Device Properties and then its Audio Mixer.

    Make sure your level sliders in Wirecast are set to 0
     

    Like
  •  

    Like
  • Sliders are now up to 0 whereas the were at about -3 in the previous shot.

     

    Like
  • Thanks for these suggestions. 

    Yes, I did turn up both preview & Live Output sliders up to +6 wout a discernible difference. 

    I have checked system pref it is on proper Sound Input and I am monitoring WC audio out on laptop (I only monitored the board to insure the mics were functioning  & w good level - they were). Also I recorded direct from WC and the resultant audio still comes out too low ...

    I will put a rest on it for the night, and see what tomorrow brings (actually, Monday). Thanks again for your help  

     

    Like
  • I've had to bring it up for some sources relative to others as well. There's also possible scenarios where if you have the Preview level set one way and the Live differently, the level changes as soon as you take the shot. Something to watch out for. 

    Like
  • Still working on the engineering of my mics.... media files sound good, so I know it's something I'm missing in WC... I've checked my system preferences, and sound input is on USB audio CODEC, and levels are not turned all the way down 

    Like
  • The System Device Properties appear to be appropriate 

     

    Like
  • I have the source checked as "USB audio Codec" 

    Like
  • and the sliders (here evidenced in the Audio Mixer) are past the 0db level 

    Like
  • R. Toole Your system preferences show you have input volume control for your USB device. You could turn it up further there. 

    I'm not sure if you intended to show an Audio Mixer shot but in my second shot the sliders are at 0db.
     

    Like
  • CraigsS

    Thanks for your continued guidance. The good news is I have working sound. The unfortunate news is I'm not sure exactly how I got there. But with hope of helping others in the future, I have some tips that I hope might come in handy:

    --If you have an "echo" - this is caused by having more than one open audio input and they have different delay settings. The way to fix this is to designate a single audio source. For instance I have two cameras each working through a BlackMagic Ultra Studio Mini Recorder (SDI), and the Wirecast default is to open audio on camera. So it is necessary to right-click the camera, select Change Audio, and then uncheck "UltraStudio Mini Recorder" or whatever input you're using for camera. Remember, if you have multiple cameras, do this for each camera working.   

    That way your 'good' sound will float up and not be filtered by other audio sources. 

    --I had a lot of hum. Changed out my XLR-to-USB cable and the hum went away. Tried the original cable again = and the hum came back. 

    Thanks

     

    Like
Like Follow
  • Status Answered
  • 3 yrs agoLast active
  • 26Replies
  • 1774Views
  • 7 Following