0

Mouse selection not working

Mac 10.4.6, 3.3 GHz Intel Core i7, Intel Iris Pro Graphics 6200 1536 MB, Wirecast 13.0.2

I have my camera and graphic sources setup in the same row.  All have keyboard shortcuts.  When I use the number pad I can move from source to source without issue.  When I use the mouse to click the source the previous source remains and holds on screen.  For example camera 2 is full frame and the keynote projector has a half screen graphic.  With the graphic on screen and the mouse clicked to select the camera the graphic doesn't disappear but stays in the shot as well as adding the camera.  This doesn't happen if I use the keyboard shortcuts.

I noticed this in my setup that was originally created in WC version 10.7 and updated to work in 13.0.2.  So I started over and created a new document in 13.0.2 and the problem persists.  Is this a 13.0.2 bug?

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • When I remove the keyboard shortcuts the mouse selection works as normal.  Adding the keyboard shortcuts back in causes issue with selection.  I have rebuilt and remapped all the shortcuts with same effect.

    Like
  • jimmcnally Please do fill out the Wirecast Support Form and report this. We've seen an issue with keyboard shortcuts that is being investigated.

    Like
  • CraigS okay thanks I will!

    Like
  • jimmcnally You're welcome of course.

    Try running Wirecast in "Safe Mode" (hold Shift + Control when starting Wirecast) and see if it still happens. If it clears up the issue it could indicate a Preferences issue.

    Like
  • CraigS I'm not currently at the church to try  that suggestion.  What I did discover since my first post is if I removed the shortcuts from my first row and left them only on my second row it worked with either the shortcut or mouse selection.  You may be able to see my first row in the video are lower thirds and overlays, my second row are the cameras and keynote input.  So having only the cameras and keynote with shortcuts got things working.  As soon as I tried to shortcut a lower third overlay from my first row the problem appeared.  I've filed a support form too.

    Like
  • jimmcnally Safe Made would determine if something corrupted the preferences so do check that when you get the chance. The keyboard shortcuts are saved in preferences so that may be the issue.

    Like
Like Follow
  • 9 mths agoLast active
  • 6Replies
  • 63Views
  • 2 Following