Rendezvous does not connect with Chrome nor Wirecast Go

I’ve read the forum postings about people who are having problems with Rendezvous.  I am having similar problems and have not seen a solution to the issue.  Please advise.  Here is my situation:

My system configuration is:
        • Windows 10 Home.  Version 1709.  OS Build 16299.309
        • Wirecast 8.3.0 (33595) 64 bit
        • Intel i7 /7700 Quad Core 4.2 GHz
        • 64 Gigs RAM
        • NVIDIA Gforce 730 with 1 Gig Ram - Drivers fully up to date
        • StarTech 4 Port PCI Express SuperSpeed USB 3.0 card with 4 Dedicated 5Gbps Channels - UASP-SATA/LP4 Power.  This card connects my 3 web cams.

 

Scenario 1

·         Launch Wirecast using Empty Document

·         Click + on a layer > Choose Rendezvous Session > Open Rendezvous Dashboard

·         Dashboard window comes up with blank white rectangle

·         Click Start Session and copy the link

·         Email the link to a guest at a remote location.

·         Guest clicks the link and opens Chrome Session

·         Guest’s camera activates and he receives prompt “Waiting to Join”

·         My system never indicates he has clicked the link and the session never joins.

·         Note: we test this several times while talking together on the telephone.

 

Scenario 2

·         Launch Wirecast using Existing Document for a previous working broadcast

·         Click on Window Menu > Open Rendezvous Dashboard

·         Dashboard window comes up with small rectangle with video from one of my sources

·         Click Start Session and copy the link

·         Email the link to myself.

·         I open the email using my iPhone that has Wirecast Go installed while on the same network as my primary Wirecast machine.

·         Wirecast Go session opens and activates camera and displays prompt “Waiting to Join”

·         My primary system never indicates I have clicked the link and the session never joins.

  • Repeat with iPhone on Verizon LTE network.  Same Results.

 

I would like to set up two Rendezvous sessions, create two Sources on my video layer that I can use show after show.  I don’t see a way to do this.  Please advise.  Additionally, I would expect the Reconnect to Previous Session button on the Rendezvous dashboard to display a list of previous session links.  However, the button does nothing.  How is one supposed to reuse previous links? 

Thank you for any guidance you can provide.

Scott Newman

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
reply to topic
Like Follow
  • 5 mths agoLast active
  • 8Replies
  • 313Views
  • 2 Following