0

can´t edit a zoom .mp4 file

Hi, I have a recording of a zoom meeting that is 140+ Mbs big. When I try to edit it, there comes a point where part of the video turn green and/or the whole video file gets corrupted. Also when I try to extract the audio, editing becomes impossible.

Is the file to big? Any known issues? Best practices with zoom video call recordings? Thanks, Demian

61replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 3 yrs ago
    • Reported - view

    KATHRYN FULTON as stated in the thread, you must either set Zoom to "Optimize for third party editors" or re-encode the files in macOS Finder. Please do read the thread. If any of the solutions aren't working I can help you with workarounds.

    Like
  • Hi CraigS. I have Zoom set to "Optimize for third party editors" but am still running to significant issues with editing the Zoom MP4 in ScreenFlow Pro 9.0.1.

    I'm on a MacBook Pro Retina (early 2015) with 16GB RAM and a 3.1 GHz Dual-Core Intel i7. My MP4s are typically 50-60 minutes in length and play back just fine in Quicktime.

    However in ScreenFlow, I often get the spinning beach ball of death and it takes forever to jump to different places in the editor timeline. Then it often won't start playing properly in the preview window.

    Re-encoding in the Mac OS Finder doesn't work well either as the file goes from 180 MB to well over 32 GB (and still counting) and it's already taken over 30 minutes of high CPU utilization that basically shuts my Mac down ... with no end in sight for the conversion ... the progress indicator still shows 0% complete so I'm cancelling.

    Any ideas on what I could try from here? Thx in advance for the help.

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view

    Eric Shanfelt ScreenFlow 9 has built in Proxy option. You can choose lower resolution proxy and it will go back to the original file for export.

     

    Like 1
  • It may be a bit better, but I still get the green screen and spinning beach ball of death quite often. The editing is becoming quite frustrating ... 

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view

    Eric Shanfelt That shouldn't be happening if you create a proxy. Perhaps you have a different issue. Proxies can play on very underpowered older Macs. They don't require much in the way of resources. 

    You may want to test by creating a New User Admin account and testing the project in that account. That would give you clean User and Program preferences.

    Like
  • Come on Telestream... 2 years!

    Not even Microsoft takes so long to resolve a BUG.

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view

    Rodrigo Mota Zoom resolved this. Not our issue. The problem with their files were not specific to our software. They were none standard and non compliant with how editing software handles files. This has been posted elsewhere in the forum. Zoom also makes this clear.

    Like
    • Lisa Joy
    • Lisa_Joy_Glassman
    • 6 mths ago
    • Reported - view

    I am considering updating to screenflow 10 from screenflow 9.  Has the zoom issue been resolved in v.10?  Will I still have to export the file into pro res 422 to be able to edit it?  I find that this isnt the best option because it degrades the recording.

    Like
    • Lisa Joy
    • Lisa_Joy_Glassman
    • 6 mths ago
    • Reported - view

    CraigS I have looked all over for a NLE recording compadibility checkbox.  There is no listing for it on the zoom help site.  Can you advise on where I can find it?

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 6 mths ago
    • Reported - view
    Lisa Joy said:
    I have looked all over for a NLE recording compadibility checkbox. 

     Please read this thread. I posted the check box in both older and newer versions of Zoom. 
    It's in the Zoom recording settings. Zoom added it 4 or 5 years ago give or take.

    Like
Like Follow
  • 6 mths agoLast active
  • 61Replies
  • 2716Views
  • 20 Following