0

Just bought... Massive problems getting started.

Hello guys,

I just bought Wirecast and this is what is wrong already:

1. Installed Wirecast on my ASUS Windows 10 laptop.

2. Tried to open it and got the following error:

"The procedure entry point ?IsCurrentCousedElementEditableJnHWND@CwEBdISPLAYcefbrowser@@SA_NPEAUHWND_@@@Z could not be located in the dynamic link library C:/Program Files/Telestream/Wirecast/Wirecast.exe

3. Rebooted the pc again, removed wirecast and re-installed the same file.

4. Tried to open it again and this is time Wirecast will open but when I click on "Empty Document" to start working it now gives me this error:

Wirecast was unable to start.
Cannot load application resources, please re-install application [dmg]

5. I tried removing Wirecast, rebooting, re-installing it twice... Nothing's working.

Whats wrong? Please help, this is urgent! 

Cris.
 

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Did you install in an Admin account?

    The account may not have full permissions to access or save certain files. Wirecast should be installed in an Admin account.

    Also disable all virus checking software when installing just in case that's preventing a proper instal or file access.

    Do you get any warning or error messages during the install?

    Like
  • Hey CraigS! 

    Thank you for your answer :) 

     

    1. Yes, I'm in an admin account.

    2. I turned off the firewall in my McAfee for one hour tried everything and it still did not work. 

     

    I've attached pictures of the errors I get (first the #1 pic, then I click ok, then the #2 pic, then i click ok, then the #3 pic... then it closes down).

    Please help! 

     

     

    Like
  • Next I'd recommend creating a New User Admin account. Uninstall. Reboot, Reinstall, doing this from the New Admin account. This will determine if you have a problem with the user account or the system.

    Like
  • Hey there craig!

    Followed all those steps; uninstalled Wirecast, created new account, rebooted, installed wirecast again in new account. I get the same error :( 

     

    Please help!

    Like
  • Try reseting Wirecast Preferences using Wirecast Support Assistant. This doesn't require you to open Wirecast since that's obviously not happening successfully for you. This resets a file that may be left behind even after an uninstall so it can fix an issue that reinstalling may not.

    Go to All Apps > Telestream > Wirecast > Support Assistant, click to open. Click the button in the bottom left corner "Reset Preferences."

    Like 1
  • Hello guys, 

     

    I've tried everything and nothing works... Also that "premium support" pitch is super annoying. You sell me something, it doesn't work and then I never get a response from anybody from the Telestream team but they do want to sell me to get support? 

     

    CraigS thank you for trying to help.

    Do you know if there is anyway to talk to support via phone or ask for a refund?

     

    Thanks,

     

    CU.

    Like
  • It's not clear how you contacted support but you should get one complimentary phone call within 30 days of purchase.

    With Premium support they can do remote login to check your computer directly. Given that Wirecast generally works, there's probably an issue with your installation or configuration which is where Premium support would help. There may be a third party utility creating a conflict for example.

    Like
Replies are closed
Like
  • 2 wk agoLast active
  • 7Replies closed
  • 676Views
  • 3 Following