0

Audio Sync with Live Captions

Just did a test of Live Captions to Facebook. This will be great for us if we can get the audio in sync along with the video. Any suggestions on settings within Wirecast to get this to work correctly?

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Could you describe what you're doing and your configuration a bit more?

    Like
  • Hey Tom,

    We are the standard Facebook Live settings in Output Settings of Wirecast. Encoding is 720p30 (4Mbps) x264 H.264. Restream is enabled for our facebook connection. 

    Like
  • When the video is playing out of wirecast, the audio is delayed within the application as well. No issues when not using Live Caption. 

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 4 yrs ago
    • Reported - view
    Scott Ball said:
    When the video is playing out of wirecast, the audio is delayed within the application as well. 

     Can you do a local recording without and with Live Captions enable and compare?
    If you're hearing a delay pre output something may be impacting internal processing  preceding the Server/CDN

    Like
  • I will try that when I get to the office. The issue seems to be isolated to when I enable a Facebook stream. 

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 4 yrs ago
    • Reported - view
    Scott Ball said:
    The issue seems to be isolated to when I enable a Facebook stream. 

     A local recording test would confirm that it's not in Wirecast pre encode processing.
    Enabling Facebook shouldn't have any impact on Wirecast pre encode either though.  Are you sure the delay is within the application (Wirecast)?
    You may want to test both Facebook and local recording at the same time as well  (this would be a separate test then the one above).

    Like
Like Follow
  • 4 yrs agoLast active
  • 6Replies
  • 331Views
  • 3 Following