0

WC fails to start until I reboot my computer.

I have WC 13.0.2 running on my Macbook Pro with Mac os 10.14.6. Not always but nearly always when I try to start WC the icon will bounce in th dock indefinitely without starting. Activity monitor shows that “Wirecast is not responding”. If I restart my computer usually I can get WC to start. But sometimes I have to restart a second time. Any ideas will be appreciated. Thanks. John

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Create a New User Admin account.
    Reboot the computer.
    Log into the New User Admin account.
    That would give you new account settings and preferences as well as new Wirecast settings. 
    This will determine if the issue is specific to the user account or the system.

    Like
  • CraigS 

    Like
  • CraigS I followed your suggestions. It seems that WC works fine with new admin user. Now I need to figure out how to fix this. 

    Like
  • John Baughman So it does seem to be the user account.

    One thing to try in the problem account is to go into System Preferences Users & Groups and select the problem user account and Login Items and delete those. Those are things that start as soon as you're in the account. It's possible something running as soon as the account starts, impacts Wirecast.

    You could also try to reset Wirecast Preferences. You can do that without starting Wirecast.
    Applications>Show in Finder. Right click on Wirecast>Show Package Contents>Contents>Resources>Support Assistant
    When Support Assistant starts click on the lower left Reset Preferences.

    Like
  • CraigS I’ll give these suggestions a try and see what happens. 

    Like
  • John Baughman Those would ensure that WIrecast itself isn't the issue and any startup background programs are interfering. If those don't work we have to look elsewhere.

    Like
Like Follow
  • 2 yrs agoLast active
  • 6Replies
  • 12Views
  • 2 Following