0

Virtual Microphone

Hello,

I'm unable to get the "Wirecast Virtual Microphone" to work in Beta v11.  

29replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Will Johnson said:
    I get a very bad echo with using it

     Check your monitoring.

    Will Johnson said:
    and the audio to mobile devices are really low

     Issue on the sender's side? There's no level control in the Dashboard but once assigned to shots you can control them like any camera source.

    Like
  • CraigS and Will Johnson

    Your issues are largely due to a known bug and a feature request that have both been previously reported on the community tracker.

    1. Rendezvous Monitor audio not controllable. Basically, even if you have all of your audio faders down for your guests - if you have the Rendezvous window open, you will still hear remote guests via the rendezvous dashboard monitor audio. As per this bug, you cannot even assign it to a different audio output. If you have this assigned to the same output as your program out from Wirecast, you will hear echo as you described.

    2. Rendezvous audio send track assignment. At the moment, audio send to rendezvous guests is from a direct microphone only. In the real world, we need to send more. I've had intermittent success using Dante VIA as a virtual mic - but even that is a bit patchy.

    Right now... Rendezvous works. Audio is the biggest challenge with it at the moment. If you could go to the links above - and VOTE for those items... and also open tickets with the Helpdesk. Reference the WIRE-xxxxx numbers and/or the other case numbers - let them know you want those items fixed. That will all help.

    GK

    Like
  • Greg Kuhnert Regarding 1: Pardon my ignorance, but doesn't Mix Minus solve the audio echoing issue in this case? I can fully understand the use case for multiple audio output buses, but I don't think that's required for this use case.

    Like
  • Stephen Sarantopoulos said:
    Greg Kuhnert Regarding 1: Pardon my ignorance, but doesn't Mix Minus solve the audio echoing issue in this case? I can fully understand the use case for multiple audio output buses, but I don't think that's required for this use case.

    Hi Stephen.

    It helps, but it is not a full solution. Let me explain. Lets say I have two outputs from my computer. I can configure one of them in the wirecast preferences. The other one is not configurable within wirecast. By default, it will use whatever was the system audio output when wirecast was started.

    What is really frustrating is that it is not configurable in Wirecast... But what is worse, if you change the system preferences after starting wirecast - that change is ignored.

    End result: You get half way into a stream - bring in a guest, and the default is to have audio on for your guests. So, you do mix minus for your guest. Fine.

    But, that is also bad. Half way through a stream - you might be doing other audio changes via a Midi controller. Due to another bug relating to "random" allocation of channels - when you change shots on your midi controller, you might accidentally fade a guest. BUT, you don't know about it. You still hear the guest live in your headphones via the Rendezvous dashboard. But, your guest is not going to air. This is also documented as a feature request in the community tracker to allow manual channel allocation which will fix this problem as well.

    This has impacted me MULTIPLE times, and is a VERY repeatable / reproducible scenario, that severely impacts the quality of the production going to air. Every time I do a broadcast. 

    I hope that explains the issue clearly.

    GK

    Like
Like Follow
  • 1 yr agoLast active
  • 29Replies
  • 478Views
  • 4 Following