0

'Error Requesting Streams from Server'

WC 12.2.1

Friday morning I was at the football field and tested streaming. All worked well.

I went out again about 5 pm to get ready for the game, and all I could get was 'Error Requesting Streams from server' errors. I have 3 accounts for streaming with this school: football, basketball, volleyball. I could stream when in my Volleyball account, but not football or basketball.

I read a very lengthy thread on this from a year ago. It mentioned possibly having too many recorded streams. But the football account has only around 4 games from last year, and volleyball has about twice that amount. It also mentioned that you shouldn't use Control Room, but I don't use that. (don't even know what it is). I did delete a bunch of test streams from the football account last Thursday or Friday.

I also have 3 accounts with my main school, and all of those work, but I'm worried that the same thing might pop up at an inopportune time.

Is this a Wirecast problem or a YouTube problem, and how can it be fixed?

[on the plus side, I used my problematic Gear 110 for this football game. It didn't crash, and had hardly any dropped frames on instant replay, which is quite an improvement over what was going on last year. However, CPU usage was going above 60% when doing the replays, and just showing regular video from a single camera was usually in the mid 40s%.] 

68replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • No, the last account does not work in vMix, either. It gives the error message about still processing the last stream

    Like
  • After a 4th try at setting up a live stream from within YouTube, this last account is also now working correctly.

    Like
  • Jerel Peterson That's odd but I believe. Others have had this issue and the fix nearly just as mysterious. It certainly seems to be something on YouTube's end. 

    Like
  • I was just experiencing the same issue and the problem lies in YouTube.

     

    You have to go to YouTube control room and make sure you have the wirecast encounter deleted on that side.

     

    To reach the control room,  go to “output” on wirecast and select “Active Broadcast”. 
     

    I suggest doing this while only streaming to YouTube to correct the issue then once you change the settings then simulcast.

    Like
  • I am getting the exact same error. I got the error a month ago and then Telestream said it was a YouTube issue that was resolved. Seems like I am getting the same error again today. Any update on resolving this? What worries me is that YouTube can simply change the API and we are all in trouble. CraigS  when you contact people at YouTube are they helping with this? Thanks a lot (I read every word above a few times and I am concluding that this is now a YouTube issue).  

    Like
  • Unfortunately we are having the same issue as the video above indicates:

    We can sign into youtube using the authentication that pops up but then it fails trying to retrieve the upcoming events.

    You tube have definitely changed something - we never used to have any problems retrieving our events. I notice that now when creating new events on youtube, you do have to specify if it's for kids or not - could that be causing issues with the api?

    It's very frustrating as it's not every time - one thing that worked in the past, but again, doesn't always, is to go into the permissions for the google/youtube account and remove the permission for wirecast and try to authenticate again.

    Hope that there's something that can be done - we've had to forgo some of our student announcements due to this and we're starting to look incompetent! :-(

    Like
  • Hey Laurie,  No update.  I simply setup the link manually and it worked OK. I do believe it is a YouTube issue though.

    Like
  • Chris Haroun
    Laurie Nason
    Steve Sutter

    Make sure you're own Wirecast 13.0.2 or, if note, include version number.
    Please post the day/time it occurred for you. We believe it may be time related.

    I had no problem authenticating Wirecast 13.0.2 Monday 4:14 PM Eastern USA.

    If you can, test when you read this and report whether it works and include day/time.

    We're talking to YouTube about this.

    Like
  • Updated to 13.0.2 - working fine today - seems that Monday's are our problem day... will post back if/when it happens again.

    Like
  • Laurie Nason said:
    seems that Monday's are our problem day... will post back if/when it happens again.

     Absolutely do. We think day/time may be a factor in this issue. 

    Like
  • after about 5 months of not seeing this problem, tonight it started up again. Tried 2 different accounts, but couldn't set up an event with either one of them. It also gave me an error saying the user profile couldn't be verified (or something like that, can't remember the exact wording). 

    The method that worked last fall to fix the problem didn't work tonight. This is with my 'old' school, so I'm not too concerned about it. I just hope that tomorrow I don't run in to the same problem with my 'new' school.

    Like
  • Jerel Peterson As odd as this sounds, this error occurs with YouTube on Sundays only. I promise it works on Monday. Bizarre but true. Thanks 

    Like
  • This same thing happened to me tonight. Sunday. Around 9pm CST on two different computers, both running wirecast 13 (the newest version - I don’t remember the numbers after the dot). I was only doing some testing tonight so it wasn’t a huge deal. I’ll be curious to see if all is good tomorrow (Monday). 

    Like
  • While I haven't heard from our students that this is still an issue - it appeared to happen only on Monday mornings at around 7:45am (GMT +3) - which would put it on Sunday night in the US timezones - so fits with your timescales. 

    Like
  • Yes. it's working on Monday morning! Amazing that YouTube can't get this fixed.

    Like
  • We're investigating. That it happens on Sunday is a very strong clue since that's a heavy use day obviously.

    Like
  • Hello
    Here is not just "error of monday" ... :(
    I'm preparing for a live full day tomorrow ... same setup for 8 months, with 23 events that I didn't encounter this problem ...
    I have the same error on my laptop and desktop :(
    I tried ... restart / new wirecast project / clear cache / disabled firewall ... I don't know what to do ...
    Via RTMP I see that it works ... but I find it a cumbersome procedure because the transmission is private and must go live from the start, then make invitations via email etc ...
    (Win 10 x64, Wirecast 13.0.2, CPU i7 etc...)
    What to do?
    Thanks!!!

    Like
  • I have the EACT SAME ERROR now. I have a webcast with ALL my customers at 8am pacific time today. I am so screwed as this is my business and only revenue source. WIRECAST PLEASE CALL ME ASAP NOW AT 917-371-5523. PLEASE!!!!!!!!! I am a premium support customer. Anyone know if OBS is easy to use? Gotta go live in 30 mins. HELP TELESTREAM PLEASE!!!!!! thx call me  917-371-5523

    Like
  • I too encountered this problem last night when trying to stream a men's volleyball match at the university I work for.

    We set everything up around 6 PM Eastern time and got this error all the way through the first set of the match that began at 7:30 PM eastern time before we quit trying. I just set up a new test event on YouTube and tried to stream to it from Wirecast got the same error messages.

    I am using Wirecast 13.0.2 on a MacBook Pro with High Sierra version 10.13.6. I have provided screenshots of the issue. I plan to call Telestream's support number as soon as they open in approximately four minutes and hopefully get some sort of answer.

    Like
  • It’s crazy because I’m back to facing the same issues again too and I don’t know if it’s on wirecast end or YouTube.

    Im also having a major issue using wirecast Restream cloud service.

    I'm streaming to facebook directly and using restream to go live on twitter and YouTube, but for some reason wirecast is reading my streams as 3 separate streams trying to go live at once and making my stream bar go red and look like this 🚫.

    I’ve been becoming really frustrated with this wirecast product as of late. 
     

    Not to mention I’m paying for minutes to restream and can’t even use them smh!

    Like
  • Mr. Thompson YouTube issue. We're working with them on this.
    In the meantime try using generic RTMP server as it might be related to the API and YouTube server communication.

    Like 1
  • wow ...
    So there are big problems and many .... Sad, very sad!
    @Chris Haroun ... not even responding to premium support ... sad!
    @Corey Graham ... How did you finally solve it? It is very critical the situation when you have to go live with the event :(
    RTMP is probably the backup situation ...
    @Mr. Thompson, what a difficult situation you have :(
    I have now seen telestream cloud pricing ... :))))
    I have to give long courses of 4-6 hours ... generally on Facebook + Youtube
    At about 70 hours a month ... I would no longer be competitive as a budget :)))
    And yet what solutions do we have? migrating to other software?
    I have been using wirecast for 3 years ... but if it doesn't work ...
    What other software do we look at?
    Tks!

    Like
  • Valentin Dilta If the issue is YouTube related we have to work with them on the fix. We haven't changed anything in our software.

    Like 1
  • CraigS 
    Thanks for your response and involvement!
    Let's hope you find a solution soon!
    I start a full day event in 12 hours. I hope I'm lucky!

    Like
  • CraigS 

    Even if I use the generic RTMP for YouTube, I’m still having issues with the restream cloud.

     

    My stream will be green for about 10 seconds before it turn red and the signal is lost. 
     

    My Telestream Case #00707275.

    I sent in the report today.

     

    Its very frustrating.

    Like
Like Follow
  • 1 yr agoLast active
  • 68Replies
  • 2185Views
  • 12 Following