Mouse cursor is lost in some clips

Hi there,

I've recorded four very similar clips into the same project, and for some reason two of them are missing the mouse cursor on the final recording. This has never happened to me before.

I'm aware of the 'Show Mouse Pointer' option in the Screen Recording tab, but this isn't the problem – it's set consistently across the recordings.

Any ideas if there's a way to get it back? Have I overlooked something, or should I assume that something's gone irremediably wrong?



Screenflow Version: 6.2.2

OS X current: 10.13.3

OS X during recording: 10.11

All clips recorded fullscreen

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • James Russell said:
    OS X current: 10.13.3

    OS X during recording: 10.11

     Are you opening a project recorded on an older computer or OS?
    You may want to update to 6.2.4 for 10.13.3. found on the linked page under Previous Versions.

    It may not fix the issue given it may have been recorded in an older operating system.

    If you still have the computer running 10.11.x can you check the project on that system?

    Reply Like
  • Thanks CraigS

    I've updated to 6.2.4, but this hasn't solved the issue.

    Yes, the project was recorded in an older OS. I recently upgraded. However, the other clips recorded in the exact same session have retained the mouse pointer, so I'm trying to determine a reason why it would have disappeared in only certain clips.

    Thanks for your continued help :)

    Reply Like
  • James Russell said:
    I'm trying to determine a reason why it would have disappeared in only certain clips.

     Each program may interact with the OS GPU communication differently or performing a different function in the same program.

    Were you screen recording the same program doing a similar function at different points? For example, entering text may not be the same as select a menu item.

    You could try download a demo of ScreenFlow 7.2, copying the project so as not to affect the original, and opening the copy. I suspect though the issue may be part of an incident that happened during the recording.

    You may want to test making a new recording with 7.2 and the same programs to see if the same thing happens.

    Reply Like
  • CraigS  Same program, same functions, all clips. Two out of four have lost the mouse throughout; the other two kept it throughout. No discernible reason. At this point I think it's highly unlikely that 7.2 will magically bring the pointer back into the recordings.

    As there's apparently no likely explanation, I'll just have to re-record those two.

    Reply Like
  • James Russell Can you test with a new recording of the same program in 7.2? If this is an ongoing issue we should investigate. 

    Reply Like
  • It would probably take weeks to replicate the issue because we don't know how it happened in the first place, let alone whether it happens on different versions of Screenflow. I've spent the time rerecording in 6.2.4 and it has worked properly, like it did for the other two clips in the exact same circumstances. 

    Probably best just to log it and see if it happens to anyone else.

    Reply Like
  • James Russell Do fill out the form then and provide as much detail as possible. This way if it happens again whether to you or another user we may discern any pattern. Thanks for doing that.

    ScreenFlow Support Form

    Reply Like
reply to topic
Like Follow
  • 4 days agoLast active
  • 7Replies
  • 36Views
  • 2 Following