Remote desktop shot "change ip" not working.

When you created a remote desktop shot, and you use it again after a few days usealy the IP address of the remote desktop has changed.  Which is normal in a classical home (DHCP based network).
But there is a bug in Wirecast (version 7.2 and older) that when you change the remote desktop IP address in the shot and click apply, the shot still does not work.
You need to close Wirecast and reopen it to make it work.
Or remove the shot and create it again, but than I need to remap the whole shot again.
I'll report it as a bug.

10replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Have you updated to remote Desktop Presenter 2.0.8? There was an update to it along with the update to Wirecast 7.2.

    Reply Like
  • Think I missed that.  Will try again.

    Reply Like
  • The mention of rDTP version was concealed in the Release Notes. Otherwise it can easily be missed.

    Reply Like
  • 2.0.8 does not solve the issue. I already reported it as a bug.
     

    Reply Like
  • Do post back any interesting response you get from support.

    Reply Like
  • Did this ever get resolved? We are seeing exactly the same behavior. Is it possible to use the network name of the PC instead of the IP address?

    Reply Like
  • I have just had the same issue yesterday.  I have a big setup with multiple shots that include a desktop presenter.  Changes IP does not work and the DTP even hangs after some time.   Also when I indicate in a new shot to REUSE an existing DTP (for instance DTP 3), it still creates a new source (DTP4).  I would like to use the SAME source for all shots, so I can change the IP in one place...

    Reply Like
  • Kristof Danckaert Have you tried using NDI such as Scan Convertor instead of rDTP? The industry is moving to NDI. Is there a reason you prefer using rDTP over NDI?

    DTP 2 series was released around 2014 and there hasn't been an update past 2.0.8 for some time as people move to NDI.

    Since the original post was about 7.2 and earlier have you tried using Wirecast 9.0.1?

    Reply Like
  • No, as I posted in another topic, I tested NDI and it was fast and did not require an IP to set.  I just stay with rDTP because it proved to work before.   But I will try to use NDI this week in my next event.  

    Reply Like
  • Kristof Danckaert Do report the issue with rDTP then and explain why you'd prefer to use it over NDI.


    Wirecast Support Form

    Reply Like
reply to topic
Like1 Follow
  • 1 Likes
  • 2 wk agoLast active
  • 10Replies
  • 385Views
  • 4 Following