0

ISO Dropping Frames

  • OS X (Sierra) 10.12.1
  • Wirecast Version Name Pro and Number 7.5.0 (30398) 
  • Mac Pro (6 Core)
  • Input sources of the video/audio and type of connection used including:
         Cameras and settings : 3x Sony EX1 - 1080p 25FPS
         Blackmagic Decklink 2 (Driver 10.8.6) 
  • Wirecast preference settings - As per factory settings except - Video Fps 25FPS, 
  • Wirecast Canvas size 1920 x 1080
  • Recording encoder settings: Medium ProRes 422
  • Wirecast Output Statistics CPU 23% Approx

Hi All,

Anyone else suffering like this?

I'm not trying to stream, I'm attempting to live mix and record the iso's from the 3 cameras.

Recording the mix works fine but if I just try to record the iso's I get a Yellow Warning triangle in the ISO button/Box and if I hover over it I get the number of dropped frames (which increases).

On top of this if I record both the mix and the ISO's I get an error 1053 message which kills the recording and 9 times out of 10 crashes Wirecast.

I've googled the hell out of this and can find no one with this problem.

I've ensured that each ISO is not duplicating any audio feeds, as I've seen that that can cause issues.

Some help would be greatly appreciated!

Cheers

Ben

 

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • What drive are you trying to record the ISO to?
    Have made sure that each Filename is different?
    The throughput for three simultaneous ISO recordings can be fairly high.
    My concern about the internal SSD is that it's also running the OS and Applications.
    Have you tested recording using Thunderbolt 2 to SSD or RAID?

    See if the number of ISO recordings are a factor. Try with 1 first, then 2, etc.
    Also test to see if ProRes Quality is a factor. Try setting all three to ProRes 422 Proxy.
    These are tests to determine if throughput is the issue.
     

    Reply Like
  • Thanks for coming back to me Craig.

    In the past I have successfully recorded all 3 ISO's without a problem using the current settings, so it would be peculiar if this is now not the case but I will try your suggestion tomorrow.

    Regarding the disk, I am recording onto a separate Lacie through a USB 3 port, never onto the internal HDD. 

    I'll e

    Message again tomorrow. Cheers Ben

    Reply Like
  • If this worked in the past there's some variable that seems to have changed.
    Do reset Wirecast Preferences just in case. Wirecast > Help > Send Support Information but click on lower left Reset Preferences.
    Then test in a new project.

    Perhaps the variable is related to the external drive?
    Some other gear using bandwidth on the USB bus?

    Reply Like
  • So the problem seems to be with the USB 3 not being sufficient, changed cable and all appears to be well with the world. Bit of a schoolboy error on our part I suspect but at least if anyone else runs into the same issue they can solve it!

     

    Cheers!

    Reply Like
  • Ben Field Great to hear you solved it. USB3 can be temperamental. Cable can make the difference as you can see.

    Reply Like
Like Follow
  • Status Answered
  • 2 yrs agoLast active
  • 5Replies
  • 326Views
  • 2 Following