0

Screen Flow 9 Is Really Buggy. Fix? Downgrade? Refund?

I have been having the hardest time with Screen Flow 9. I'm not sure if it's because
I use kanji characters sometims...but it's frustrating.

I have had this runtime error (see screenshot) happen at least 20 times today alone.  The runtime error happens and then I'm unable to drag and drop text anywhere on the screen. It just stays stuck 
showing the yellow crossbars (see photo).  

I really need to fix this. I wanted to use my limited time off to create videos, but I can't do that if I have to restart every 5-7 minutes. I tried upgrading to Catalina, but
I'm having the exact same problem.  If I can't fix it, is there any way for me to downgrade, or get a refund? I'll dish out the money for Final Cut if need be.  But this
time is absolutely critical for me.

Concerned Screenflow customer :/

9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • It's possible there are issues related to your system or user account since your report certainly is atypical.

    Please make sure you've updated to ScreenFlow 9.0.1 and macOS 10.15.2 or 10.14.6.
    First confirm that.

    Also we'd need system specs. It's not clear what Mac you're using and how it's configured (drives etc).
    It's also possible you have conflicting software.

    Then create a New User Admin account and create a New Project and test in the new account. Please make sure you have no third party programs running in that account.

    Like
  • Yes, I'm running both ScreenFlow 9.0.1 and 10.15.2 (Catalina)

    Hmmm...conflicting software? Not sure what would be causing a problem.

    I'll try the new user admin and see what happens. Thanks.

    Like
  • Donald Ash said:
    mmm...conflicting software? Not sure what would be causing a problem.

     I see a SnagIt message and that might conflict.

    Donald Ash said:
    I'll try the new user admin and see what happens.

     That will create a clean account and ScreenFlow preferences so it'll eliminate any possible account based issues.

    Like
  • That didn't work either. It's a Screenflow issue.  
    There's a problem with inputting kanji (hiragana & kanji ) characters into text boxes.
    I can't type things normally.  Characters repeat themselves without me doing anything.

    Everything works fine when I'm just using the alphabet.

    The only way for me to work around it, is to click off of the text box and go back.
    It's take me almost triple the time to do what I need to do. 

    This is so frustrating & time consuming. I guess I'll have to start learning Final Cut because I know that's designed to work just as well for Japanese users. I'll just have to look into a refund.

    Sucks, because I like Screenflow. I've been a user for just about as long as it's been around.

    Like
  • Donald Ash Since you can clearly differentiate the issue between the alphabet and kanji, fill out the support form and explain this is repeatable and confirmed even with a new user account. When you get the case number do post it here so I can track it as well.

    Like
  • finally someone else with SF9 crashing all the time...I started to believe I am the only one. Mac Mini 2018 10.14.6 with eGPU 

    Like 1
  • Gregor Beyerle There's nothing indicating Donald's issue is related to eGPU. 

    Like
  • I am having the exact same issue.  I've sent in a support ticket, it's been over 8 hours with no response yet.

    Like
  • Juliet Dakpo Response time is slower due to COVID19. If you want help you could post details here. It's hard to troubleshoot "exact same issue" unless you mean, like the original poster, you are using kanji characters and are experiencing runtime error. We have documented one cause and workaround for a runtime error issue. Sorry I can't offer more detailed help.

    Like
Like Follow
  • 1 mth agoLast active
  • 9Replies
  • 82Views
  • 4 Following