0

Hotkey, AutoLive, and transitions

I have some simple shots with a few layers in each. Hotkeys assigned to each shot. Transition is set to "flip over". Autolive is on.

If I select the shot with the mouse in the GUI, the shot executes with the "flip over" transition cleanly. If I select the shot with the hotkey, it executes with a combination of the "smooth" and "flip over" effect.

If I disable Autolive, and use the hotkey and command-G (for GO), the shot executes cleanly.

Is there some hidden setting or checkbox I've missed? Or have I found a bug?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 1 mth agoLast active
  • 3Replies
  • 8Views
  • 2 Following