0

Issue with Video Source Properties setting Default

I found there is an issue with Video Source properties setting as default.

my setup: I have added a playlist shot and inside I have added a place holder.  I have assigned one video to the placeholder and click "Set as Default" expecting my Begin planing and Remember Position and Loop is set as Default for all the videos I assign to the placeholder.

However, the IN point and OUT also set as default. so whenever I assigned new video, i have to adjust  the outpoint by dragging to end of the video if it is more than the video set as default. or showing wrong length of the video (previous video length) incase of smaller video.

Basically, I feel, IN and OUT point as default for Placeholder is not appropriate.

Why I'm using this setup is to automatically push to Preview shot once the video completes. - is there any solution or workaround for this?

Also, the following feature saves sometime

I would like to see some simple option for the video when finished option to go to Previous shot or Preview shot like playlist shot.

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Radha Krishna Ganesna said:
    I have added a place holder

     Please describe what you mean by this.

    Radha Krishna Ganesna said:
    However, the IN point and OUT also set as default.

     Please explain further.
    Again maybe this is due to something about the "place holder"

     

    Radha Krishna Ganesna said:
    I would like to see some simple option for the video when finished option to go to Previous shot or Preview shot like playlist shot.

     I'm sorry but I don't understand this.

    Like
  • Perhaps you can describe in a step-by-step manner so I can follow along.

    Like
  • I have attached the step by step. please note the difference each video I add to the placeholder. I'm showing the mousepointer. 3.41 min video shows 2.56min.

    Like
  • CraigS did you get a chance to reproduce the issue as shown in the attached video?

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 4 wk ago
      • Reported - view

      Radha Krishna Ganesna Yes the in/out point is retained. Following your video I easily reproduced the issue. Started investigation WIRE-19240

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 4 wk ago
      • Reported - view

      Radha Krishna Ganesna We're wondering if using Placeholder and/or Playlist is part of the issue.

      I tried the following:

      • Add Video File creating a Shot
      • Select Main Layer shot
      • Select Source Properties and Save as Default
      • Select Main Shot Layer shot
      • Select Layer in Shot Layers and select "gear" icon Replace Layer with different Video
      • New Video File does NOT retain the previous in/out point


       

      Like
  • I have used Placeholder in different shots to show different design/size. with your option, it might be good for single shot. but my case multiple shots with the same source I'm using. so the workaround/solution doesn't fit to my requirement. 

    The only bottle-neck for the placeholder is, it retaining the IN and OUT values. if no other specific purpose to retain, just ignore from default settings will solve the issue.

    it is just my opinion. 

    Like
Like Follow
  • 4 wk agoLast active
  • 7Replies
  • 18Views
  • 2 Following