0

audio delay from video

I have noticed that with I am using Rendezvous that the guest audio is perfectly matched to the video but the audio for my normal web cameras are not synced correctly.  I am using a Presonus AR16c with no delays and a few Logitech StreamCams IS it possible to adjust the video to match the sound.  This is very noticeable with Rendezvous.  With just in Studio guest i can just shift the audio by 3/5 of a second and it resolves it. But If i fix it for the in studio it messes up the Rendezous.

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 11 mths ago
    • Reported - view
    Joseph Boy said:
    the audio for my normal web cameras are not synced correctly.

     You can try adding your webcam and its audio to a shot and use the Audio or Video Delay feature. That may impact sync in Rendezvous.

    If you're using both sources in a shot and Rendezvous, clarify that one is good and the other is off please clarify that.

    Please make sure you are on Wirecast 14.3.3.

    Like
    • Joseph Boy
    • Joseph_Boy
    • 11 mths ago
    • Reported - view

    I did upgrade to the latest today and I am not sure what the audio or video delay is.  Can I do that delay for just one part of a scene.  When I have three Rendezvous people in all synced and the host is not synced it looks bad.  But can I just adjust one part of the scene and how?

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 11 mths ago
    • Reported - view
    Joseph Boy said:
    Can I do that delay for just one part of a scene. 

     For the individual shot for the host.
    Guests don't have a delay.

    For example. Webcam Video and Audio in a shot. Each has its own delay.
      

    Like
Like Follow
  • 11 mths agoLast active
  • 3Replies
  • 23Views
  • 2 Following