0

Wirecast 13 assets in Wirecast 14

Hi all

I am not a power user but I do love using WIrecast for events!

 

Quick question. In Wirecast 13 there were lovely title banners which were perfect for an online film festival:

 

However I cannot find them in Wirecast 14 and I have a Pro version.  I can open the old project and they are there, but not available in a new project in v14.

 

Can anyone shed any light on this?  Are the old resources now legacy and not brought into v14 by default? Is it possible to somehow access the old resources and install them?

 

Many thanks

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Paul Hutton
    They are still there.  You must select 'show depreciated sources' (click on the 3 vertical dots near the upper right hand side of the screen) and then 'Title/legacy' will appear as a source.  See attached images.

    Like 1
    • alaskacameradude Thank you so much!

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 wk ago
      • Reported - view

      Paul Hutton Eventually those are going to go away though as we build up the library of new Titles.

      Like
    •  CraigS 

      We moved our installation to another computer (from PC to Mac) and upgraded to 14.3 during the move.  We use New Blue Titler for titles (we have custom built titles) and it doesn't show up as a source.  Will this fix it for now?  Thanks!

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 wk ago
      • 1
      • Reported - view

      David Anderson You should be on Wirecast 14.3.1. Currently, we find the best way to use New Blue Titler is to use its NDI feature.

      Like 1
    • CraigS Ok - I think we're on 14.3.1 so I mis-stated our version.  Will the above fix work for now while we work out the NDI feature?  Thanks!

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 3 wk ago
      • Reported - view

      David Anderson There may be an issue with Wirecast and New Blue SDK or the installation on your computer. NDI is the workaround. Deprecated sources probably won't fix this. It's a different issue.

      Please make sure your copy of Title Live is up to date (use NewBlue Application Manager for that).  You may want to try reinstalling Titler Live and then Wirecast to see if it then detects it.

      Like
Like Follow
  • 3 wk agoLast active
  • 7Replies
  • 20Views
  • 4 Following