ISO Recording problem (ISO ignored X images)


I am asking you today because I need help with ISO Recording.

I work for a control room that broadcasts live sports, we have an ATEM Television Studio HD.

I bring out my general flow as well as an auxiliary flow with a focus on a camera. I would like to set this camera as ISO Recording but I always end up with an alert message when I activate the replay with the error code 1 or 1028. ISO explains to me that "ISO ignored X images". However, I have set everything on the same parameters (1080p50).

Can you help me please?

Thank you.

Translated from French to English

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigS
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view

    Please first confirm you are using Wirecast 14.3.4.
    Please confirm are using Blackmagic Driver 12.2.2
    You have ISO set to Shot. Can you try setting it to Capture Source?
    Test this without Replay to see if the issue is with ISO specifically.
    Do another test using webcam video and audio to see if this is specific to Blackmagic. 

Like Follow
  • 1 yr agoLast active
  • 1Replies
  • 39Views
  • 2 Following