0

Save file corruption/No final output audio

Hi everyone. Sorry if this is the wrong place to post this, and I apologize if these are dumb questions. I am extremely new to this and had streaming thrust on me without being qualified at all to run it.

 

I run live-streaming for a sports team. Early in the year everything was working fine, but one day I opened wirecast and the document I have been using all year that had my graphics, shot layers, etc just said "cannot open this file." Anyone know why this would happen or how to fix it? I have tried everything I can think of. Restarting everything, updating wirecast, running windows updates, opening the file from multiple locations... it still will not open the file. 

 

I figured I could just create a new document and it would not be too much trouble to recreate all of my shots and graphics, but now I am running into an audio issue that I never had before. Previously I would connect a mic and it would register in the final output audio right away. After losing my save file, I plug in a mic and get fine levels on my preview audio, but nothing at all on my final output audio. Can anyone help me with this?  

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 10 mths agoLast active
  • 5Replies
  • 12Views
  • 3 Following