0

Custom Workflow: File failed Initialization

This system was up and working fine but today it stopped accepting new files: 

"Failed: initialization failed (IOServer says Access Denied (file:/C%3a/Windows/TEMP/EpisodeCache/PrivateCache/WOFL-09112049-E5DF-4F88-8133-6E9DCB2BB049/Ryan%20QUICK%20CAST%20Nov%2029%2017.mov#Resolved))"

 

I have emptied the private cache and restarted several times. I have another workflow that picks files up from desktop watch folder and deposits them to the same server and those work fine. The troublesome workflow grabs from a folder on the server and puts them back into a new volume on that same server.  It has been working fine.  

 

 Windows 7 system 

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 4 yrs ago
    • Reported - view

    You mentioned in another thread that rolling back to Episode 7.3 resolved an issue. Is that the case here?

    Like
  • CraigS Yes, I am running 7.3 now. I was told by Tech support to wait for 7.5 regarding my specific issue.

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 4 yrs ago
    • Reported - view

    Greg Van Antwerp 7.5 should be ready soon.

    Like
  • CraigS Thanks, but this thread is a new issue. Is there anything you can tell me about that initialization fail? I don't think this is related to the version issue - This had been working fine until this failure showed up in one of my workflows. 

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 4 yrs ago
    • Reported - view
    Greg Van Antwerp said:
    (IOServer says Access Denied (file:/C%3a/Windows/TEMP/EpisodeCache/PrivateCache/WOFL-09112049-E5DF-4F88-8133-6E9DCB2BB049/Ryan%20QUICK%20CAST%20Nov%2029%2017.mov#Resolved))"

    Try clearing out all of the following rather than just the cache and rebooting so services are starting fresh. Perhaps this is what you meant though.
    It does seem like there's a permissions issue involved given the "Access Denied" though

    C:\Users\Administrator\AppData\Roaming\Telestream\Episode 7 
    C:\Users\Administrator\AppData\Local\Telestream 
    C:\ProgramData\Telestream\Episode 7 
    C:\Windows\Temp\Episode 
    C:\Windows\Temp\EpisodeCache
     

    Like
Like
  • 6 mths agoLast active
  • 7Replies closed
  • 540Views
  • 4 Following