iOS Camera - Wirecast Go will not delete.

While using the Wirecast Go app with Wirecast 9, I noticed that shutting down Wirecast 9 would prompt me to delete the iOS Camera inputs. After I hit delete, the program shuts down. 
If I immediately restart Wirecast 9, I cannot enter the same IP address, although the IP address has not changed.
How do I get Wirecast 9 to reinstate this iOS Camera input source?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • It's possible it's not being properly released to be reacquired. 
    As a test, try rebooting the computer.

    Reply Like
  • The computer has been restarted many times since we first used this feature. The source input name keeps incrementing. I'm on iOS Camera 14 now.
    I just had the idea of changing my IP address in the wifi router admin page whenever I need to delete my iOS Camera shot so that it will register as a new input when I reconnect. 
    What is the proper way to delete a shot such as this?

    Reply Like
  • Harold Williams I'm not having an issue with this. Wirecast recognizes the Go Camera automatically or you can type in the IP address as listed in Go.
    If it's incrementing it means you're adding another Wirecast Go shot.

    I start Wirecast, add the Go camera. Quit Wirecast. Open Wirecast and I add the same Go camera as I did before. If you're opening a new blank document and add the camera again.

    Reply Like
  • CraigS said:
    I start Wirecast, add the Go camera. Quit Wirecast. Open Wirecast and I add the same Go camera as I did before.

     It happens if I delete the shot, then quit Wirecast. Open Wirecast and try to add the same Go camera IP address. It doesn't accept. It says that it already exists. BTW, the count has incremented.

    Reply Like
  • Harold Williams Can you do a screen capture so I can watch and try to reproduce it?

    Reply Like
reply to topic
Like Follow
  • 2 wk agoLast active
  • 5Replies
  • 56Views
  • 2 Following