Wirecast 8.3 and Rendevous

Updated to Wirecast 8.3 and Rendevous notifications not coming through. I am unable to add users. Their devices showing waiting to connect.

Need assistance.

45replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I'm seeing the exact same thing! I can't even get i t connect on my local network. All firewalls are off, using chrome, on Win10, and WC 8.3.

    Reply Like
  • darrylarnez@icloud.com  are you also on Windows 10?
    Although icloud account might indicate you're on Mac. 
    If so , what OS?

    Reply Like
  • I tested with Wirecast 8.3 macOS 10.13.3 coming from another Mac using Chrome and I got the red notification icon.

    Reply Like
  • Can't join from Android either via Chrome.

    Reply Like
  • I tested with Wirecast 8.3 on Windows 10 coming from a Mac using Chrome and I got the red notification.

    So it's working for me both ways.

    Reply Like
  • Benjamin Yaroch 

    Benjamin Yaroch said:
    either

     Sorry but I need complete end to end details. I'm testing on desktops and it's working on my network on both Mac High Sierra and Windows 10 going in either direction.

    If there's an issue it might be specific to your LAN or other config variation.

    Reply Like
  • PC with Win 10. Tried using second computer running WIN 7 both on Chrome

    Reply Like
  • OK, running MAC OS 10.13.3 High Sierra and Second Computer running Win 7 Home. Also tried Wirecast Go on iphone 7 Os 11

    Reply Like
  • CraigS I'm testing with desktops on my network, WC is Win10, Guest is Win10. This setup and configuration is the same one I've used in the past to qualify Rendevous.

    I think darrylarnez@icloud.com   having the same issue would lead me to believe it's not a network config issue.

    Reply Like
  • Also tried on a PC running 10 and I am not getting any red notification

    Reply Like
  • Benjamin Yaroch Right. It worked previously before I upgraded on my Mac. I have never had any success on my PC running WIN 10.

    Reply Like
  • I hope we can get this figured out. I have a couple programs to do this week and need this function.

     

    Thanks,

    Darryl

    Reply Like
  • Benjamin Yaroch said:
    would lead me to believe it's not a network config issue.

     But if it's only impacting some users it might be config related otherwise it wouldn't work for anyone.

    I'm not seeing other user reports of this as of yet.

    Please try reseting Wirecast Preferences and using a new blank document. 
    Wirecast > Help > Send Support Information but click on lower left Reset Preferences.

    Also try using Rendezvous directly on the Wirecast computer and Chrome on the same computer.

    Reply Like
  • I have it working on all machines except the one running WIN 10.

    Reply Like
  • darrylarnez@icloud.com  Try turning on Notifications. Instructions for both Mac and Windows here.

    Reply Like
  • resolved. thanks

    Reply Like
  • CraigS With regard to others reporting I do wonder how many ppl are acutally using it, but that is a seperate thread.

    Using Rendezvous directly on the Wirecast computer and Chrome on the same computer, had the same result no notification or connection.

    All my Win10 notifications are on.

    Reply Like
  • Benjamin Yaroch Yet it seems to be resolved for  darrylarnez@icloud.com
    I'll note it works for me as well.

    Benjamin Yaroch said:
    I do wonder how many ppl are acutally using it,

     Even if it were a small number if it were a "universal" issue I'm sure we'd be hearing it.

    Go back to 8.2 and see if it's working since it did at that point for you. That will at least point to something in Wirecast 8.3 impacting your system.
     

    Reply Like
  • CraigS I'm not suggesting nor did I say it was a "universal" issue, I assume all issues are isolated issues.

    I have a copy of 8.2 and will try that when I get a chance.

    Reply Like
  • Benjamin Yaroch Thanks. we need to see why it might be impacting your system (and possibly others).

    Reply Like
  • Benjamin Yaroch Perhaps check to see if you're hitting the webrtc server as well from the source computer(s).
    https://test.webrtc.org/

    Reply Like
  • I just tried and am unable to connect to Rendezvous session from a Windows 10 laptop using either Chrome (Version 64.0.3282.167; up to date) or Firefox (version 58.0.2, also up to date) and using Wirecast version 8.3.  I am also still unable to connect using an iPhone SE.  On the laptop, I am prompted to enter my name and told I'm waiting to join, but nothing shows up in the Rendezvous dashboard or Wirecast to alert me that a guest is waiting to join.  On the iPhone SE, after I click on the Rendezvous link in the email, my camera seems to be activated and I am unable to even get to the screen where I'm prompted to enter my name. 

    It's more of the same with Rendezvous -- unreliable, now more than 5 months after launch, and users are asked to continue to test and jump through hoops on Telestream's behalf with no resolution in sight.

    Benjamin Yaroch it's quite possible that many users have given up trying to test Rendezvous on a regular basis (I had) and thus Telestream may not be getting regular reports from users.  Don't doubt your instincts that the problem is much more widespread than Telestream might otherwise try to lead you to believe.  And just because it might work for some and not others doesn't necessarily mean the problem is the users' configurations.  It could be server related or caused by other factors.

    Reply Like
  • Mike G Please test using the link I provided to see if you can hit the webrtc server.

    Reply Like
  • CraigS I've tested Rendezvous several times since Wirecast 8.0 -- including with 8.1, 8.2, and now 8.3.  I've reported the issue with tickets (and followed up on those several times with no resolution -- now coming up on six months) and spent hours on the phone with Telestream tech folks who accessed my system remotely and documented my issues, including one call that was 90 minutes long).  I didn't sign up for becoming a beta tester for Telestream and it's not something I'm interested in doing.  What I am interested in is Telestream getting this feature to work reliably and to deliver on what was promised and what is still being prominently promoted by Telestream (that with Rendezvous, you can easily bring in guests from any device with a webcam, microphone and internet connection and that what used to require complex routing with other platforms can now be accomplished easily in moments with Rendezvous).   None of that is true.  While I and many others continue to wait for Telestream to deliver on what it promised, and while Telestream continues to communicate false information in marketing Rendezvous and Wirecast, I want to ensure other users are aware they're not alone with their concerns.

    Reply Like
  • CraigS I've found the bug that is causing the problem, it's in the installer. If you upgrade to 8.3 w/o first manually uninstalling the previous version you will see the problems I'm reporting. However if you manually uninstall the previous version first then you will not see the problems I'm reporting.

    Configuration: Tested on Win10, upgrading from v8.2 to v8.3.

    To Telestream

    The devs need to look at the installer to correct this upgrade issue.

    To Users

    Manually uninstall the previous/current version of Wirecast and install v8.3, this will clear things up.

    Reply Like
reply to topic
Like1 Follow
  • 1 Likes
  • 8 mths agoLast active
  • 45Replies
  • 644Views
  • 9 Following