0

Cannot Mute Mic

Hey Folks,

Using Wirecast Go for Rendezvous.

I don't want the mic on the iPhone to be active so I hit the mic mute button in Go but I still get the audio feeding to Wirecast.  In Wirecast I have Rendezvous audio deselected for the Rendezvous shot.

iPhone 11 Pro/IOS 13.5.1/Wirecast 13.2 Beta.  Don't see a version for Go but it is the latest update.

Any ideas?

Y'all take care,

Robert

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Tested in both Wirecast 13.1.3 and 13.2 Beta and it worked for me.
    Muted Mic in Wirecast Go muted the mic in the Rendezvous Dashboard while monitoring Rendezvous through headphones. iPhone Xs, iOS 13.5.1

    Like
  • I did not mute in Rendezvous Dashboard.  I will try that.  However,  If one mutes the mic in Go, it should be muted.

    Not a feature.

    Thanks Craig,

    Robert

    Like
  • Robert Ober I didn't have to change anything in the Rendezvous Dashboard. Visual no change but when I muted the mic in Go it went silent in Dashboard and the Shot as well.

    Like
  • I had to uncheck everything in the Rendezvous mixer, including my audio interface that had my wireless lav in order to not get audio through the speakers or feedback.  Having done that, no audio gets passed to the virtual cam out.  For best sync I would prefer to have my lav audio passed through to virtual cam out for Zoom and other things.  I did add the lav to the shot.

    Like
  • Robert Ober I'm not sure I understand your setup.
    Virtual Mic sends audio out. 
    That audio comes from the Broadcast Live Area.
     

    Like
  • I was under the impression that that if I had a  shot in the live window that audio and video would be sent via the virtual cam out.  

    To be clear, the audio from the M2 is selected as the audio in the Rendezvous shot and I see audio now on the ouput meters. Unfortunately adding the virtual microphone and then starting the virtual cam still does not give me the audio from Wirecast in Zoom.  There is no option in Zoom audio to select the virtual microphone and selecting the audio from the virtual camera gives no sound. In Zoom I have to select the M2 audio interface directly.

    Like
  • Robert Ober Please make sure you've updated to Zoom 5.1.0.

    Like
  • CraigS Yes, on 5.1.0 .  No Wirecast Virtual Microphone option when I tried it a few days ago.  Will try again.

    Thanks for trying to help,

    Robert

    Like
  • Robert Ober Perhaps see if it shows up anywhere else as well. Perhaps there's a problem with the installation.

    It's there in Quicktime as well.
     

    Like
  • Good idea and it does work with QTX using audio only.  I will try it with video also if that's possible.  So this may a Zoom issue on my machine.   I will keep at it when I have time.

    Thanks,

    Robert

    Like
  • Robert Ober And I updated to Zoom 5.1.1 and it's still all there are working. 
    Make sure you're activating Virtual Mic in Wirecast, not just Virtual Camera. If it needs the Virtual Mic driver it may ask you to install it if you haven't previously used it. Then you may want to reboot the computer.

    Like
  • Yes,  as discussed previously,  I am now activating Virtual Mic in Wirecast as well as virtual camera.  Nothing has said anything about a Virtual Mic driver.  To be clear,  The Virtual Microphone does work in Quicktime Player.

    Thanks:-)

    Like
  • Robert Ober So something about Zoom. Try uninstalling then reinstalling Zoom and then rebooting the computer and then trying Virtual Mic.

    Like
Like Follow
  • 4 days agoLast active
  • 13Replies
  • 23Views
  • 3 Following