Replay Video speed is too fast

Using Wirecast 8.2 (latest version) and recording replay on two cameras, each a Magewell SDI USB capture card. One of the cards is recording the video too fast. It looks like the video is sped up. The other one is fine. Both videos appear fine live it's just the one replay. Any thoughts?

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Check to make sure the Replay is playing at 1x and not 2x
    Wirecast doesn't have any Replay speed controls on the Record side. Only Playback.
     

    Reply Like
  • The video I posted is the recorded iso file. It's recording at that speed, not just playing back fast.

    Reply Like
  • Christopher Sabato You may want to check each device individually using other recording software. Then test each device ISO recording individually. Only have one device hooked up to the computer. Remove all other USB devices when running these tests including the "other" SDI to USB device.

     

    That will confirm that both devices are working individually independent of Wirecast and then determine whether each device is working individually with Wirecast.

    It's possible that both devices are using the same USB bus or other devices on the bus are impacting performance. There's another variable since one device recording is fine and the other isn't.

    Given the devices are driverless and Wirecast can't control recording speed, throughput is controlled in the device and the bus.

    Reply Like
  • Christopher Sabato said:
    The video I posted is the recorded iso file. It's recording at that speed, not just playing back fast.

     Just to be sure, please include how you verified this. As a technician I can't make assumptions.

    Reply Like
  • Everything is rack-mounted inside a case and I didn't have easy access yesterday. I'll start opening things up today to try and so some more testing. I did try a new doc with the same results.

    The file I uploaded to youtube was the iso recording. I went into the directory where the replay files are stored and selected one to upload.

    I should also note that I just upgraded to Wirecast 8. Everything worked fine on Wirecast 7. this was the first game since I upgraded.

    I suppose it could be a bus issue, but since the live video is fine it seems like the issue is past the USB bus. CPU is 30-50%.

    I will open up my case and see if I can isolate the issue.

    Thanks for the help.

    Reply Like
  • Christopher Sabato If the live video is fine it should mean input and Wirecast live encoders are working as expected.

    You may want to reset Wirecast preferences just in case there's a corrupt ISO/Replay setting. 
    Wirecast > Help > Send Support Information but click on the lower left Reset Preferences. Test in a new document just in case the old document "carries" the issue.

    Reply Like
  • So I'm really not sure what the problem was, but changing USB ports seems to have fixed the issue. I have a USB C to 4 port  USB 3 adapter with two Magewell's plugged in. Moving the Magwell's from ports  1&2 to 3&4 seems to have solved the issue.

    It doesn't make sense to me, seeing as the live video and the program record were fine. It seems the signal made it way past the USB buss just fine. I'm not sure how just the ISO recordings were effected.

    Anyways, we have a game on Friday and I'll know for sure if the fix worked.

    Reply Like
  • Christopher Sabato I had a hunch it was USB related but, true, it's odd that it only impacted the ISO/Replay recording. Good to hear it's working now.

    Reply Like
reply to topic
Like Follow
  • 3 mths agoLast active
  • 8Replies
  • 157Views
  • 2 Following