Rendevouz audio data rate?

HI. Rendevouz is working well with a camera and blackmagic device connected to a mac. The audio (G3 a radio mic) is connected to the camera, and selected as the input device within rendevouz setting. The pictures look great at 720p received back at wirecast for mixing in to the live programme, but the audio is awful. Sounds very low data rate and much like it is coming from the bottom of a bucket!

What data rate is rendevouz sending. Is it adjustable by the user, if so where. 


10replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Peter Groom

    I have had something similar happening on my workstations. I had planned to make a video of this problem, and I was installing Camtasia system audio capture on my mac to illustrate the problem. Ironically, after I did that - it all fixed itself.

    Not sure what it was - but thats what worked for me.


    Reply Like
  • Assuming your audio devices itself is working as expected it should sound OK in Rendezvous.

    Perhaps create a shot of the audio from the BMD device directly and see what Wirecast sees it as (and perhaps change it there).


    Reply Like
  • Hi Craig. Ive done as you said but as you can see from the grab attached, I dont get the same dropdown as you show in your image?

    I also dont get any audio option in wirecast at the receive end where the rendevouz shot is added to the timeline.

    It does sound like a "data compression" issue - like skype



    Reply Like
  • Peter Groom It's probably defaulting to 48kHz then. Make sure you update to BMD driver 10.10. and do a test recording in BMD's Media Express. That will make sure the device itself is handling the audio without issue.

    Reply Like
  • Hi Again. yes the recording direct (ie ot streaming it anywhere) should perfect.

    In the earlier email you said "should sound OK". can you elaborate on OK. What Im expecting with a picture that looks as good as it does from rendevouz is " near indistiguishable from the original source input" Right now its all mpeggy?  

    Reply Like
  • Peter Groom Rendezvous would be compressed but without examples I can't comment on subjective evaluations. 

    I have BMD MiniRecorder and it looks and sounds fine in Rendezvous when using a Canon Vixia.

    Reply Like
  • Hi Craig - Im attaching 2 short audio recordings for "subjective evaluation"

    first to listen to is direct recording, then the rendevouz recording. Same equipment, mic etc etc, just 1 is via the rendevouz transmission. How can I find a setting that decreases the compresession being applied to rendevouz tx as its unuseable right now.


    Reply Like
  • Peter Groom There's no user control for Rendezvous compression. It's the nature of the technology.


    It seems like the issues isn't simply Rendezvous though. Can you test with another sound source such as USB Mic or Webcam mic directly into the computer. That may give me some clues. Otherwise I can speculate but I'd rather not.

    Reply Like
  • Hi

    Ive tried using a USB mic, the onboard mac mic, and the g3 radio mic i sent you which is embedded into the sdi feed. All suffer from similar artifacts.

    Internet speed is 78mbps down and 76 up.


    Reply Like
  • Peter Groom That would confirm to me that it's something about how your system is setup. I've seen no other reports about Rendezvous having this sort of problem.

    Perhaps it has to do with your monitoring setup. To my ear it sounds almost as if you have some sort of phasing problem rather than just compression. If it's monitoring then any recording you do of system sound may carry the issue.

    You may want to setup a Rendezvous call between two computers local to you and then monitor in the non Wirecast computer to see what the Wirecast host sounds like. Just use the onboard Mac mic for the Wirecast Host Audio. Make sure you monitor on the other computer with headphones (especially if in the same room) to avoid feedback.

    Reply Like
Like Follow
  • 1 yr agoLast active
  • 10Replies
  • 288Views
  • 3 Following