0

Rendezvous - A swing and a miss

People have had a lot to say about Rendezvous. I wanted to share my most recent experience, to see if this is shared / common across other Rendezvous users.

Firstly, the "swing". For a number of weeks in a row, I have had failures where SOME audio to my remote guests just stops working, but it is still working live to air without any issues. Let me explain a bit more.

I use Dante Via to capture audio. This is preferable to prevent issues using the built in wirecast module, where for example rendezvous dashboard audio can be captured causing echo. Generally, it works fine. However, after upgrading to 13 - I have seen issues. Specifically, mid-way through a broadcast, the VIA audio stops routing to Rendezvous live output. But what is crazy, is that the live to air audio keeps working just fine. The problem is that the rendezvous guests in my format are supposed to be talking and commenting about what is happening live to air, but instead we end up talking about wirecast problems. Has anyone else had this issue?

And now for the miss. This weekend, the above audio was fine, and I was happy with most elements of my broadcast. That was until Rendezvous guests kept freezing up. Not once or twice, but multiple times. Whenever this happens, I need to disconnect from Rendezvous in the dashboard, and reconnect to the session - and instantly, my guests all come back. I know this is not a network issue, because the RTMP to facebook kept running without any issues. Has anyone else seen this issue?

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Support will ask you to test sans Dante VIA for confirmation. 

    Reply Like
  • CraigS 

    CraigS said:
    Support will ask you to test sans Dante VIA for confirmation. 

    This has not been requested so far, and if it was - I would decline. The reason for this setup is a workaround other problems with Wirecast. And, this was working perfectly in earlier versions. The only thing that has changed is the version of Wirecast. 

    Reply Like
  • Greg Kuhnert Guests should hear audio as a matter of course. We may not test with third party products so we'd normally ask users to do the same to confirm an issue.

    Reply Like
  •  When things don't work as expected, users need to find alternatives. Until WC13, this worked perfectly. If Telestream is unwilling to help troubleshoot real-world scenarios, that is your choice.

    Reply Like
  • Greg Kuhnert 

    CraigS said:
    Guests should hear audio as a matter of course.

    Still happening. I've sent in core dump and support info files that confirm a Telestream Wirecast process has crashed, which appears to be related to the symptoms, but haven't heard anything back so far.

    Reply Like
  • Greg Kuhnert You should post the case number so I can track. 

    Reply Like
  • 00678679
    00678667
    00675906

    Reply Like
Like Follow
  • 2 wk agoLast active
  • 7Replies
  • 40Views
  • 2 Following