Will Episode 7.1.0 work with mac os x El Capitan?

I'm using an old version of Episode, and I know Telestream does not support it any more. But it still works very well for for all of my encoding needs. I won't be able to get authorization to upgrade to a newer software for $ reasons. My fear is that if I upgrade my OS to El Capitan (yes I know that's old too)  episode 7.1.0 will stop working. 

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
reply to topic
Like Follow
  • 2 mths agoLast active
  • 1Replies
  • 84Views
  • 2 Following