New to Wirecast: iPhone is not recognized between Wirecast and Wirecast Go. Thoughts

51replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Please watch our tutorial.

    Reply Like
  • Additional Wirecast tutorials if you're new to Wirecast.

    Reply Like
  • i follow the whole video! still i don't get nothing im same wifi network.. i wish wirecast cam came back i never have issues with wirecast cam 

    Reply Like
  • can you help me?
     

    Reply Like
  • Jeremy If you follow the instructions and it's not working it generally means something on your local network is blocking it. Please disable the firewall on your network and computers.

    Reply Like
  • let me give it a try 

    Reply Like
  • Jeremy 👍

    Reply Like
  • CraigS still not working having problems 

    Reply Like
  • Jeremy You may need to provide more details so I can analyze the issue. If you've followed the instruction in the video, generally only blocked ports would prevent it from working.

    Reply Like
  • its connects put i want add other iphone dont show nothing only black screen

    Reply Like
  • Jeremy Please include step by step what you are doing so I can tell where the issue is. Describe as if you were walking someone through the steps otherwise it will take time as I ask you more details.

    Reply Like
  • CraigS I'm reusing an old iPhone 6 with iOS 11.4 so I can try out the Wirecast Go and have a wifi camera that I can use with my Wirecast 9.0.1 desktop application, and I'm also having a black screen problem. I have the app running on the phone, and Wirecast sees the iPhone as a source, but no matter what I do there is never video or audio. I've followed the tutorial (instead of choosing the iPhone that shows up I create a new Wirecast Go and manually enter the phone's IP address that is shown in the Go app), and also tried using the iPhone that automatically is populated as a source, but neither works.

    Wirecast is running on Windows 10 x64 with the latest creator's update and all the latest patches. The default firewall is active, and there are entries for Wirecast to allow all ports through the incoming firewall. I have no other security software running on the PC. I have a pfSense router that's running the avahi service. Both the desktop and the phone are on the same subnet (10.45.19.x). 

    The phone was factory reset, and I have almost all of the iCloud stuff disabled. It is not being used as a phone, only for video, so although it shows a phone number it has no connection to my phone plan.

    Reply Like
  • Additionally, I have the NewTek NDI app on my Pixel 2 phone, and that works flawlessly in Wirecast, and I also have a Vaddio PTZ camera that I use occasionally in Wirecast that works without any problems. My network can handle the traffic and it works for other cameras, so I'm not sure what is happening that prevents Wirecast Go from sending the video but allows Wirecast to see it on the network.

    Reply Like
  • David Kazebeer Try deleting Wirecast Go and reinstalling it. Just for testing sake disable your Firewall. Let me know how that goes.

    When you say it sees the iPhone are you actually seeing the name of the phone such as David Kazebeer's iPhone as opposed to New iOS Camera?

    Reply Like
  • CraigS I did one better - I reset the phone and started from scratch, but it didn't help. Tonight I'll disable my firewall and let you know the results.

    Reply Like
  • David Kazebeer See if this document helps.
    This too. Which basically means it's not tied to specific ports. If it can't traverse the Firewall it'll fail so that's why I want to see what happens when you disable the firewall.

    Reply Like
  • CraigS - That's the document I found earlier, unfortunately it didn't help. Turning off the firewall also didn't help. The same thing happened - my phone was automatically found and listed as a source, along with new ios camera, but when I click on connect it does nothing.

    Network discovery is on, it's a private network, the phone is on the same network/subnet, and disabling the firewall didn't help.

    Reply Like
  • David Kazebeer Have you set Direct Cam to Wirecast to Always Allow?
    If the your phone is being recognized it means that Wirecast Go itself may not have permission to send the camera.

    Reply Like
  • CraigS Yes, it's set to always allow.

    Reply Like
  • In Wirecast, I have New IOS Cam - Wirecast Go and David's iPhone listed under the iOS Cam - Wirecast Go section.

      iOS Cam - Wirecast Go

          New iOS Cam - Wirecast Go

          David's iPhone

    Reply Like
  • David Kazebeer On the phone, in Settings, try Reset Network Settings. Then shut off and turn the phone back on.

    Reply Like
  • CraigS No change.

    Reply Like
  • David Kazebeer Im Having Same Problem as you brother! I Miss old Wirecast Cam Easy No Problem to connect! 

    Reply Like
  • CraigS My network topology, in case it helps troubleshoot:

    pfSense router (PC running pfSense)

    ASUS RT-AC3100 in AP mode

    Netgear GS724T v4 switch

    PC running Windows 10 x64 latest creators update connected via Ethernet to Netgear switch

    Reply Like 1
  • Jeremy It will help Craig troubleshoot if you list your hardware/network topology and as much other information that you can provide.

    Reply Like
reply to topic
Like Follow
  • 3 mths agoLast active
  • 51Replies
  • 755Views
  • 6 Following