Using Remote Desktop with ProPresenter

We use ProPresenter to project media during worship services. I would like to be able to live stream the projected graphics. ProPresenter uses dual monitors. The main monitor displays the operator controls while the second monitor is the projected output. When I connect with Remote Desktop I always see the main control monitor. Is there a way I can have Remote Desktop return the second monitor which is displaying the projected graphics?

10replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Make sure you've updated to Remote Desktop Presenter 2.0.8.
    DTP allows you to chose a Monitor or Window. When using Window you select the specific program window. In your case just select the second monitor.

    Pick the Monitor


    Or pick the Window

    And then whatever specific windows are open within the program

    Reply Like
  • Please do watch our tutorials
    http://www.telestream.net/wirecast/resources.htm

    These are under Wirecast 6 because there's not much different in how rDTP works.

    Adding a Desktop Presenter Monitor

    Reply Like
  • Adding a Desktop Presenter Window

    Reply Like
  • Thanks for the help. That's exactly what I need. I am using Remote Desktop Presenter, but missed the Window selection item. I'll definitely check out the tutorials. 

    Reply Like
  • You're welcome of course.

    Reply Like
  • We have been using Wirecast for over a year, including RDP to capture our second monitor mirror of the projector running LiveWorship and Powerpoint. We recently upgraded to ProPresenter, now we cannot get RDP to send the second monitor display of ProPresenter, but we still get the PowerPoint feed once we force ProPresenter to stop outputting.  I would like to get to only using ProPresenter, but until we can fix this, I am stuck.

    Reply Like
  • Oddly enough, we just fixed our issue. ProPresenter has a setting in preferences under Display Settings to Display at Top Most Window Layer. To use RDP, you must have this turned off. Now it appears to work for us.

    Thanks for building a great tool.

    Reply Like 1
  • Tim Ceradsky That's actually a great user tip for ProPresenter users. Thanks for posting that.

    Reply Like
  • I have this same issue on Easyworship 6, but there is no current workaround.  It worked flawlessly on Easyworship 2009.  Any thoughts.  I had it working recently by tricking windows into using a dummy monitor, but had to reinstall windows and can't get it to work. 

    Reply Like
  • greg wills If reinstalling windows broke your workaround it's possible that either and Windows update or a change in your settings caused the issue.

    Can you try rolling back to the earlier working version of Easyworship to see if the change only impacts the current version?

    Reply Like
login to reply
Like Follow
  • Status Answered
  • 2 wk agoLast active
  • 10Replies
  • 643Views
  • 4 Following