0

BM UltraStudio Mini Monitor output Issue.

The video output from Wirecast 14 through Blackmagic Ultra Studio Monitor is not working properly. As we switched and playback between a few MP4 video clips and our camera source, the audio will get distorted slowly and then cut off completely. The audio will somehow return on its own eventually, or we will have to stop the output and restart again. Turning the headphone monitoring on and off can also get the audio back again. Anyway, all this workaround are not much of a solution as the distortion/silent will kick in again after awhile.

As it is , it is unusable as we would like to connect this output to the LiveU solo for encoding and also to the Ninja V for recording.

Searching through the site, it seems like a few other users also encounter the same problem without a solution. 

All this happened in v13 and upgrading to v14 today didn't solve it. We have also tried with 2 other BM mini monitor, different hdmi cable and computer. The problem is repeatable. We also experimented with different version of the blackmagic desktop video setup to no avail. The latest is v11.6. We are on OSX Mojave. Thanks.

41replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view
    Michael Chiang said:
    Wirecast 14 through Blackmagic Ultra Studio Monitor is not working properly.

    If you're on Mac please update to 14.0.1 specifically and test again with a new document.

    Wirecast Pro 14 Blackmagic Video Out.
    or 
    Wirecast Studio 14 Multi-Viewer Out.
    This is meant for monitoring since it's GPU out so there's potential for video/audio issues when used for other purposes. While it can work with external recorders, it may not work with such reliably.

    In any case, if you've upgraded from 13 to 14 I'd also suggest starting with a new document.

    Like
  • We are also having this issue on 14.0.1. In some cases, it regularly distorts and drops at 10min intervals.
     

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 2 yrs ago
      • Reported - view

      Bryce Seifert We're certainly working on that. We've seen similar (with some variation).

      Like 1
    • CraigS Any updates on this? Happy to help test

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Bryce Seifert We're still working on this. Lots of testing and logging to determine the cause.

      Like
  • We use windows with wirecast 14.04 and still face same issue.

    I'm using Blackmagic Decklink Mini Monitor.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      valens riyadi Please test 14.1 Beta.

      Like
    • CraigS how to download the beta version

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      valens riyadi In the Wirecast Beta forum. We release public betas there periodically which allows users to check fixes and upcoming features.

      Like
  • Hope to have a solution for this issue soon. it's been awhile and there's no way to use Wirecast with any external recorder or encoding device. 

    Like
  • just saw the beta. will test it, and hopefully solve it. thanks!

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Michael Chiang So far there have been a few reports that this is fixed in the beta. I think one ran a 15-hour continuous test without issue so we are hopeful we've fixed this. Please post a response in the Beta Discussion forum after testing.

      Like
    • fotocap
    • Cristian_Palazzolo
    • 1 yr ago
    • Reported - view

    Por el momento llevamos 1 dias full transmisión, casi 12 horas  sin problemas de audio. Wirecast beta está salvando!!!!!!! porque los dos primeros días  sin el beta  uffffff nos querían matar ...

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      fotocap 
      Es genial escuchar eso. La versión de lanzamiento completo llegará en unos días con mayor estabilidad.

      Like
      • fotocap
      • Cristian_Palazzolo
      • 1 yr ago
      • Reported - view

      CraigS dos días ahora full, 12 horas de transmisión sin la distorsión , pero ayer se nos fue el indicador de sonido que pica al costado, no picaba ni en "vista previa" ni en el plano "en Directo",  aunque no picaba la imagen estaba con audio , fueron los 15 minutos mas largos tratando de descubrir que pasaba . finalmente  @ese.sebandres  descubrió , abriendo en configuracion la opcion de audio si picaba la barra horizaontal , y transmitiendo  aunque no picaba en los indicadores laterales ,  la imagen si salía con audio. Cerramos y abrimos wirecast y volvió a la normalidad.

      Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      fotocap Es probable que Wirecast 14.1 llegue la próxima semana, puede ayudar con eso, ya que hicimos algunas correcciones más con Blackmagic.

      Like 1
  • Did a test of a 2 hour music concert tonight with exactly your setup. 

    Mac OS X Mojave - Wirecast 14.1.1 - BlackMagic UltraStudio Mini Monitor - LiveU

    It was a complete failure.  Audio glitched with a loud buzz and then went silent for 2-3 seconds.  This happened over and over sometimes as often as every 30 seconds.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Timothy Dutton Did you use BMD driver 11.6 (last version compatible with Mojave)? 
      Using Wirecast Pro Blackmagic Out and not Multi-Viewer Out?

      Like
  • Exactly.  Searched and fiddled for a while to find the latest BMD driver for Mojave - 11.6.

    Like
      • CraigSModerator
      • Telestream Desktop Forum Moderator
      • CraigS
      • 1 yr ago
      • Reported - view

      Timothy Dutton What was your Video Out set to in Wirecast?
      Was Wirecast Live Area good?


      Just so we can eliminate the LiveU can you test straight to a recorder?

      Also, another test to confirm the output of the MiniMonitor is generally good is to use an Apple ProRes file playback in Blackmagic Media Express to the Mini Monitor to LiveU. This eliminates Wirecast from the equation and confirms it's otherwise working.

      Like
  • I am having a similar problem running on a MacBook Pro Big spur 11.1.

    video on Wirecast 14.1 to YouTube is perfect, output to black magic mini monitor for 2 hours before the audio is breaking down. I save it to a hyper deck to replay what I have shot to notice durations of no sound or glitchy sound!! I was told of a hardware issue on MacBooks.

    make sure the Blackmagic mini recorder & mini monitor are on different usb-c bus's. as in connected different sides of the computer & not the same side or it will be worsened. 

    I have the thunderbolt 2 versions setup like this & that I my problem, this weekend I trialed a 3g mini monitor from Blackmagic with the same audio issue. I'm thinking its nothing to do with liveu or the Blackmagic units 

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view
    Scott Lambert said:
    MacBook Pro Big spur 11.1.

     Please update to 11.3.1

    Scott Lambert said:
    video on Wirecast 14.1

     Please update to 14.2

    Scott Lambert said:
    black magic mini monitor for 2 hours before the audio is breaking down.

     Please make sure you've updated to Blackmagic Driver 12.0

    Once you've done that reboot the computer and test in Wirecast 14.2 in a New Blank Document.

    Please describe the shot configuration and what you are doing when the audio breaks done.

    We've fixed a number of Blackmagic out issues so always update first when you run into an issue as the fix may already be implemented.

    Like
  • I have updated as requested & still suffering similar issue

     

    Facebook

    refer sound at 1hr 30 minutes

     

    I use Black magic mini recorder to take the footage & connected to Mac book via Thunderbolt 2 adapter.  Out put via Black magic mini monitor 3g USB-C thunderbolt connection type, also its a mac book 2019 not 2018, it has 4 USB-C thunderbolt connections.

    Mini monitor & Mini Recorder are connected on different sides of the computer, I have tried on one side & made the sound worse!

    Like
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 1 yr ago
    • Reported - view
    Scott Lambert said:
    I have updated as requested & still suffering similar issue

     Did you test in a new document in 14.2?
     

    Like
Like Follow
  • 1 yr agoLast active
  • 41Replies
  • 483Views
  • 7 Following