Wirecast Restream Issue


When I attempted to go live today on facebook and restream through the cloud to twitter and YouTube, my main wirecast stream showed the red circle with the line through it.

After 10 seconds this happened. 

It seems as if wirecast isn’t reading the cloud and it’s severely effecting my stream. Nothing seemed to work. I attempted to restart it over 10 times to no avail.


When I attempted to stream directly through facebook and disabled the cloud, everything worked fine. 

Why am I having an issue streaming to multiple destinations. Last week everything worked perfectly. 

I also have the latest version of wirecast 13.0.2

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • CraigSModerator
    • Telestream Desktop Forum Moderator
    • CraigS
    • 2 yrs ago
    • Reported - view

    That this worked last week and didn't this week is critical information to us.
    Fill out the Wirecast Support Form and we'll send you a case number and work to resolve this as quickly as possible. Make sure you state this is a Cloud issue in the description and you can cut and paste what you wrote here as the Issue Summary.

Like Follow
  • 2 yrs agoLast active
  • 1Replies
  • 124Views
  • 2 Following